Bug 139309 - Problems installing to ReiserFS partition
Summary: Problems installing to ReiserFS partition
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 03:11 UTC by Mark Lane
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 15:33:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Lane 2004-11-15 03:11:40 UTC
Description of problem:
The install fails when attempting to install nfs-utils-1.0.6-39
package. I attempted both a CD install and a HTTP install and in both
cases it failed at the same spot. When switching the partition type to
LVM, the problem went away and install worked as expected.

I did not have the same problem with an i386 install on the same hardware.


Version-Release number of selected component (if applicable):


How reproducible:
Well I reproduced it will two different sources.

Steps to Reproduce:
1. Boot installer with reiserfs, create reiserfs partitions for /,
/usr, /home, etc.
2. Attempt an install.

  
Actual results:
Fails on the nfs-util packages claim that either the file is bad or
there's no room on the device.


Expected results:
Installs without problems.


Additional info:
Ran installer with selinux=0 as I was told it doesn't like reiserfs.

Partition sizes
/boot - 100mb (ext3)
/ - 1GB (reiserfs)
/tmp - 1GB (reiserfs)
/usr - 10GB (reiserfs)
/home - 5GB (reiserfs)

Comment 1 Jeremy Katz 2004-11-15 15:33:56 UTC
As all of the text around the undocumented reiserfs option claims,
reiserfs is unsupported.  This is one of the reasons.


Note You need to log in before you can comment on or make changes to this bug.