Bug 139312 - Sounds stuck in infinite loops
Summary: Sounds stuck in infinite loops
Status: CLOSED DUPLICATE of bug 140999
Alias: None
Product: Fedora
Classification: Fedora
Component: esound   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 04:04 UTC by Michael Shoup
Modified: 2013-03-13 04:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Shoup 2004-11-15 04:04:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Whenever I play a sound, it keeps repeating endlessly in an infinite
loop until I kill the application playing the sound. In cases where
esd is used, I must kill esd.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Play a sound

Actual Results:  The sound repeats endlessly

Expected Results:  The sound play just once

Additional info:

I'm using a VIA 8237 AC97 controller.

Comment 1 Bill Nottingham 2004-11-15 05:43:20 UTC
Does this only happen with alsa-using apps, or all apps?

Comment 2 Michael Shoup 2004-11-15 05:55:26 UTC
Appears to work with all apps now that i've checked, including non-alsa.

Comment 3 Bill Nottingham 2004-11-15 18:52:51 UTC
So, you can't reproduce it now?

Comment 4 Michael Shoup 2004-11-15 19:10:19 UTC
Let me correct myself here. It appears to happen when using programs
using esd. So this is an esd problem then. Programs that communicate
directly to Alsa do not show this behavior.

Comment 5 Michael Harte 2004-11-15 19:52:38 UTC
I seem to have the same problem.  Sound works fine for the GNOME CD
Player (and I assume all other CD audio) but in other applications
(i.e., GAIM, XMMS, Rhythmbox, etc.) the first second of the sound just
loops over and over again.  I'm using the same controller as well.

Comment 6 John (J5) Palmieri 2004-12-06 18:39:27 UTC

*** This bug has been marked as a duplicate of 140999 ***

Comment 7 Red Hat Bugzilla 2006-02-21 19:07:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.