Bug 1393164 - owncloud-9.1.3 is available
Summary: owncloud-9.1.3 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: owncloud
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: James Hogarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1358766 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-09 02:27 UTC by Upstream Release Monitoring
Modified: 2017-01-03 18:00 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-03 18:00:45 UTC


Attachments (Terms of Use)
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (31.37 KB, patch)
2016-11-09 02:30 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2016-11-09 02:27:30 UTC
Latest upstream release: 9.1.2
Current version/release in rawhide: 9.1.1-1.fc26
URL: http://owncloud.org/changelog/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/2580/

Comment 1 Upstream Release Monitoring 2016-11-09 02:30:27 UTC
Patching or scratch build for owncloud-9.1.1 failed.

Comment 2 Upstream Release Monitoring 2016-11-09 02:30:29 UTC
Created attachment 1218780 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 3 Upstream Release Monitoring 2016-11-09 02:30:31 UTC
Patches were not touched. All were applied properly

Comment 4 Claudio Rodrigo Pereyra DIaz 2016-11-09 14:37:02 UTC
Need to update to fix important bugs on shared files and foldes

Comment 5 Fedora Update System 2016-12-06 17:58:34 UTC
owncloud-9.1.2-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-16b8e3aca3

Comment 6 Fedora Update System 2016-12-06 17:58:45 UTC
owncloud-9.1.2-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-c695777597

Comment 7 Fedora Update System 2016-12-06 17:58:51 UTC
owncloud-9.1.2-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-054af780f1

Comment 8 Fedora Update System 2016-12-07 02:22:25 UTC
owncloud-9.1.2-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-054af780f1

Comment 9 Fedora Update System 2016-12-07 02:27:41 UTC
owncloud-9.1.2-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-16b8e3aca3

Comment 10 Fedora Update System 2016-12-07 02:58:32 UTC
owncloud-9.1.2-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-c695777597

Comment 11 James Hogarth 2016-12-15 21:29:19 UTC
*** Bug 1358766 has been marked as a duplicate of this bug. ***

Comment 12 Upstream Release Monitoring 2016-12-15 21:32:34 UTC
jhogarth's owncloud-9.1.3-1.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=825904

Comment 13 Fedora Update System 2016-12-15 22:10:02 UTC
php-icewind-smb-1.1.2-1.el7 owncloud-9.1.3-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-1aaf3030a8

Comment 14 Fedora Update System 2016-12-15 22:14:58 UTC
owncloud-9.1.3-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-78a70a7c53

Comment 15 Fedora Update System 2016-12-15 22:15:10 UTC
owncloud-9.1.3-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-8c528bdefa

Comment 16 Fedora Update System 2016-12-15 22:21:49 UTC
owncloud-9.1.3-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-4bb820d9d8

Comment 17 Fedora Update System 2016-12-17 01:35:22 UTC
owncloud-9.1.3-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-4bb820d9d8

Comment 18 Fedora Update System 2016-12-17 01:37:08 UTC
owncloud-9.1.3-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-8c528bdefa

Comment 19 Fedora Update System 2016-12-19 01:50:28 UTC
owncloud-9.1.3-1.el7, php-icewind-smb-1.1.2-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-1aaf3030a8

Comment 20 Fedora Update System 2016-12-19 20:58:50 UTC
owncloud-9.1.3-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-78a70a7c53

Comment 21 Fedora Update System 2016-12-28 20:20:23 UTC
owncloud-9.1.3-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 22 Fedora Update System 2016-12-28 21:48:52 UTC
owncloud-9.1.3-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 23 Fedora Update System 2017-01-03 17:51:33 UTC
owncloud-9.1.3-1.el7, php-icewind-smb-1.1.2-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.