Bug 139329 - Intel i815 X server freezes on first boot after install
Summary: Intel i815 X server freezes on first boot after install
Status: CLOSED DUPLICATE of bug 132267
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 09:01 UTC by Barry Kelly
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Barry Kelly 2004-11-15 09:01:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
When the X server which supports the Intel i815 integrated graphics
chip is running on a machine with said chip in 24-bit 1024x768 with
acceleration enabled (i.e. Option NoAccel On is not specified),
scrolling (or any bit-block transfer of video memory) appears to cause
the graphics card driver to crash.

I ssh'd in from another machine and edited /etc/X11/xorg.conf to
enable the NoAccel option for the X server, and rebooted, and things
worked (albiet slowly).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC3 on machine with Intel i815 integrated graphics
2. Choose to install "everything".
3. Freezes after first reboot, usually after doing a scroll of some
part of the screen, typically on the license accept page.


Actual Results:  The X server crashed.

Expected Results:  I expected to be able to read the license.

Additional info:

Comment 1 Mike A. Harris 2004-11-18 03:37:46 UTC

*** This bug has been marked as a duplicate of 132267 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.