Bug 139333 - makewhatis complaints about cancel.1.gz file not found
makewhatis complaints about cancel.1.gz file not found
Status: CLOSED DUPLICATE of bug 136973
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: cups (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 06:15 EST by Paolo Basenghi
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paolo Basenghi 2004-11-15 06:15:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.7.3)
Gecko/20040922

Description of problem:
Since cups upgrade from RedHat Network, we have this error in the
message from weekly makewhatis cron job:

zcat: ./cancel.1.gz: No such file or directory

This message even appear running makewhatis by hand.

Version-Release number of selected component (if applicable):
cups-1.1.17-13.3.16

How reproducible:
Always

Steps to Reproduce:
1. log in as root
2. run makewhatis without arguments

    

Additional info:
Comment 1 Tim Waugh 2004-11-15 06:26:11 EST

*** This bug has been marked as a duplicate of 136973 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.