Bug 139335 - Volume controls have no effect (emu10k1)
Summary: Volume controls have no effect (emu10k1)
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 11:56 UTC by drago01
Modified: 2015-01-04 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-03 19:13:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
modprobe.conf (616 bytes, text/plain)
2004-11-15 11:57 UTC, drago01
no flags Details
lsmod output (2.59 KB, text/plain)
2004-11-15 11:59 UTC, drago01
no flags Details

Description drago01 2004-11-15 11:56:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
After upgrading from FC2 to FC3 I can no longer change the sound
volume using gnome-volume-control,alsamixer or kmix.
I also tried as root but the settings have no effect. Even setting the
sound to mute doesn't work.

Version-Release number of selected component (if applicable):
alsa-lib-1.0.6-3

How reproducible:
Always

Steps to Reproduce:
1. play sound 
2. change volume settings or set sound to mute
    

Actual Results:  volume settings are ignored

Expected Results:  volume settings should not be ignored

Additional info:

Comment 1 drago01 2004-11-15 11:57:41 UTC
Created attachment 106703 [details]
modprobe.conf

Comment 2 drago01 2004-11-15 11:59:44 UTC
Created attachment 106704 [details]
lsmod output

I have a Creative Labs SB Live! EMU10k1 (rev 0a) card and
system-config-soundcard detects it and the testsound works. Here is the output
of lsmod.

Comment 3 Bill Nottingham 2004-11-15 20:09:41 UTC
Does the volume change in the mixer without affecting the actual
volume, or is the mixer itself unchangeable?

Comment 4 drago01 2004-11-16 05:41:48 UTC
I can change the mixer but it has no effect

Comment 5 drago01 2004-11-17 15:12:06 UTC
The Wave LFE Mixer can control the Volume but Master has no effect

Comment 6 drago01 2004-11-22 17:48:16 UTC
recompiling alsa-driver-1.0.7 fixes this problem ....

Comment 7 drago01 2004-11-22 18:04:30 UTC
maybe all soundproblems that people have in FC3 are because of the
broken alsa modules?

Comment 8 drago01 2005-01-03 19:13:08 UTC
seems to be fixed in 2.6.9-1.724_FC3


Note You need to log in before you can comment on or make changes to this bug.