Bug 139338 - perl support is deactivated
perl support is deactivated
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 08:29 EST by Aurelien Bompard
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 11:29:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aurelien Bompard 2004-11-15 08:29:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.5)
Gecko/20041108 Firefox/1.0

Description of problem:
Currently, gimp is built with ./configure --disable-perl
It would be nice to have perl support in a subpackage, like gimp-perl
for example.

I have a perl script doing "use Gimp" in a package I maintain
(showimg), and it causes an unresolvable dependancy.

Thanks

Version-Release number of selected component (if applicable):
1:2.0.5-0.fc2.3

How reproducible:
Always

Steps to Reproduce:
N/A
Comment 1 Nils Philippsen 2004-11-15 11:29:58 EST
The Perl extension isn't part of the gimp package anymore (since 2.0).
it is now maintained separately (grab it at
ftp://ftp.gimp.org/pub/gimp/plug-ins/v2.0/perl) and needs perl-Gtk2 as
well. You might want to submit these to Fedora Extras/fedora.us for
eventual inclusion.

Note You need to log in before you can comment on or make changes to this bug.