Bug 139362 - Anaconda error checking pakages
Anaconda error checking pakages
Status: CLOSED DUPLICATE of bug 138485
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 11:03 EST by Bill Graham
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Graham 2004-11-15 11:03:21 EST
Description of problem:
file
"/usr/src/build/475969.1386/install/usr/lib/anacondafindpackageset.py"
line 149, in findpackageset.py
val=rp..labelcompare(oevr,(epoch,h[rpmtag_version],h[rpm.ppmtag_release]))

Type error: argument 1, item0 must be string or none, not long

Version-Release number of selected component (if applicable):


How reproducible:
Stops install on IBM T41 Laptop.  Repeated twice with identical results.


Steps to Reproduce:
1.Boot from CD 1
2.Select upgrade to FC2
3.Occurs when checking installed packages.
  
Actual results:
Rports error. Requests entire error text be copied and reported to
bugzilla.  Unfamiliar with how to do that with hung install.


Expected results:
Find installed packages.

Additional info:
Comment 1 Jeremy Katz 2004-11-15 11:11:41 EST

*** This bug has been marked as a duplicate of 138485 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.