Bug 139387 - i810 video driver screen refresh issues
Summary: i810 video driver screen refresh issues
Status: CLOSED DUPLICATE of bug 132267
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 18:54 UTC by Andy Greenleaf
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/Xorg.0.log /etc/X11/xorg.conf and the output of lspci (33.68 KB, text/plain)
2004-11-15 18:59 UTC, Andy Greenleaf
no flags Details

Description Andy Greenleaf 2004-11-15 18:54:21 UTC
Description of problem:
After installing Fedora Core 3 on a machine with a built in i810 
video card, overlaping windows leave the overlapping portion on one 
window even after the other is minimized or when focus is changed.  
HIghlighting with the mouse is the only way to see any of the text 
that was previously visible.


Version-Release number of selected component (if applicable):
xorg-x11-6.8.1-12

How reproducible:
Everytime.

Steps to Reproduce:
1. Start X.
2.
3.
  
Actual results:
Windows show "ghosts" of last window in focus that overlaps.

Expected results:
Window shows only contents of that iwndow.


Additional info:

After installing Fedora Core 3 on a machine with a built in i810 
video card, overlaping windows leave the overlapping portion on one 
window even after the other is minimized or when focus is changed.  
HIghlighting with the mouse is the only way to see any of the text 
that was previously visible.

Comment 1 Andy Greenleaf 2004-11-15 18:59:18 UTC
Created attachment 106737 [details]
/var/log/Xorg.0.log /etc/X11/xorg.conf and the output of lspci

Comment 2 Mike A. Harris 2004-11-16 06:18:46 UTC

*** This bug has been marked as a duplicate of 132267 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:07:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.