Bug 139395 - vt: argh, driver_data is NULL !
vt: argh, driver_data is NULL !
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 14:50 EST by Dawid Gajownik
Modified: 2015-01-04 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-30 09:00:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
snipped from /var/log/messages (97.63 KB, text/plain)
2004-11-15 14:55 EST, Dawid Gajownik
no flags Details
additional info from /var/log/messages (12.79 KB, text/plain)
2004-11-15 14:56 EST, Dawid Gajownik
no flags Details

  None (edit)
Description Dawid Gajownik 2004-11-15 14:50:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a4)
Gecko/20040927

Description of problem:
Kernel oopses when halting computer.

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.667

How reproducible:
Always

Steps to Reproduce:
1. CTRL+ALT+1, login as root (as normal user this does not works)
2. run "top" programm
3. CTRL+ALT+F7 and choose to shut down machine (I use KDE with KDM).
   

Actual Results:  Lots of lines "vt: argh, driver_data is NULL !" on
the screen. Pressing CTRL+ALT+DEL oopses kernel :(

Machine does not halt

Expected Results:  Machine should halt normally.

Additional info:

I have also problem with this bug #132761
Comment 1 Dawid Gajownik 2004-11-15 14:55:31 EST
Created attachment 106745 [details]
snipped from /var/log/messages

I do not understand this funny time and date change in the log file :/
Comment 2 Dawid Gajownik 2004-11-15 14:56:39 EST
Created attachment 106746 [details]
additional info from /var/log/messages
Comment 3 Dawid Gajownik 2004-11-20 06:58:50 EST
The problem is still present in 2.6.9-1.681_FC3. I also noticed that
I'm able to swith to the second console (CTRL+ALT+F2) and start reboot
procedure using CTRL+ALT+DEL (loging in does not work).

I also found in /var/log/messages that shuting down GPM always fails
when this bug occures.
Comment 4 Dawid Gajownik 2005-01-30 09:00:27 EST
I'm not able to reproduce it on kernel-2.6.10-1.753_FC3. Closing as
WORKSFORME

Note You need to log in before you can comment on or make changes to this bug.