Bug 139402 - shutdown, poweroff and halt unsuccessful... _real_ poweroff has to be done manually
Summary: shutdown, poweroff and halt unsuccessful... _real_ poweroff has to be done ma...
Status: CLOSED DUPLICATE of bug 132761
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 20:32 UTC by Bernhard Jantscher
Modified: 2015-01-04 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 04:17:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Jantscher 2004-11-15 20:32:15 UTC
Description of problem:
The system shuts down, and stops with a "halting system" message, and
I have to do the poweroff myself. The poweroff-command or pressing the
ACPI-poweroff button cause similar effects, just a different
end-message (acpi-poweroff event caught, or similar). 
Another user in the irc-channel had the same problem, on mine and on
his notebook did the poweroff work perfectly in FC2. ACPI is also
activated, i can view my battery status in Gnome. 

Version-Release number of selected component (if applicable):
FC3-standard installation

How reproducible:
haven't tried

Steps to Reproduce:
1. install fc3 on a notebook (or on a few)
2. try to shutdown the system
3. see what's happening
  
Actual results:
no poweroff, manual shutdown needed

Expected results:
the system shuts down completely itself. 

Additional info:

Comment 1 Dave Jones 2004-11-16 04:17:48 UTC

*** This bug has been marked as a duplicate of 132761 ***


Note You need to log in before you can comment on or make changes to this bug.