Bug 139403 - certwatch: invalid address in To header of warning mail
Summary: certwatch: invalid address in To header of warning mail
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: httpd   
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 132991 146413
TreeView+ depends on / blocked
 
Reported: 2004-11-15 20:36 UTC by Levente Farkas
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-19 13:01:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2005:224 normal SHIPPED_LIVE httpd bug fix update 2005-05-19 04:00:00 UTC

Description Levente Farkas 2004-11-15 20:36:37 UTC
Description of problem:
although the bug #135533 fixed the latest mod_ssl updates to rhel3
still ship an unfixed version.
same bug exists in mod_ssl-2.0.46-44.ent.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Joe Orton 2004-11-15 22:06:32 UTC
Thanks for the report, this will be fixed for a future update.

Comment 2 Joe Orton 2005-03-02 18:49:01 UTC
Test packages with the fixed version of certwatch are now available
here: http://people.redhat.com/jorton/Taroon-httpd/



Comment 3 Aleksey Nogin 2005-03-31 18:43:14 UTC
Is root necessarily the best address to send warning emails to? Would it be
better to get the ServerAdmin email out of the httpd config and use this one
instead of root, or in addition to root? 

See also RFE bug 152990, which asks for a configurable warnings address.

Comment 4 Joe Orton 2005-04-22 10:16:56 UTC
Yes, because sending mail to "root" must always work.

Comment 5 Dennis Gregorovic 2005-05-19 13:01:38 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-224.html



Note You need to log in before you can comment on or make changes to this bug.