Bug 1394372 - Rebase ldapjdk to 4.19 in RHEL-7.4
Rebase ldapjdk to 4.19 in RHEL-7.4
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ldapjdk (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Matthew Harmsen
Asha Akkiangady
: Rebase
Depends On:
Blocks: 1399979
  Show dependency treegraph
 
Reported: 2016-11-11 14:58 EST by Matthew Harmsen
Modified: 2017-08-01 17:09 EDT (History)
4 users (show)

See Also:
Fixed In Version: ldapjdk-4.19-1.el7
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 4.19 Highlights, important fixes, or notable enhancements: * Corrected ldapjdk failure to parse ldap url with no host:port
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 17:09:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2078 normal SHIPPED_LIVE ldapjdk bug fix and enhancement update 2017-08-01 14:37:13 EDT

  None (edit)
Description Matthew Harmsen 2016-11-11 14:58:01 EST
Rebase ldapjdk from 4.18 in RHEL 7.3 to 4.19 in RHEL 7.4 for consolidation of all of the patches (e. g. - the IPv6 patches made for RHEL 7.3).
Comment 1 Fedora Update System 2017-03-09 21:35:54 EST
ldapjdk-4.19-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-6559356a15
Comment 2 Fedora Update System 2017-03-09 21:36:16 EST
ldapjdk-4.19-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-d10f519981
Comment 3 Fedora Update System 2017-03-10 19:21:40 EST
ldapjdk-4.19-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-d10f519981
Comment 4 Fedora Update System 2017-03-11 09:26:20 EST
ldapjdk-4.19-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-6559356a15
Comment 6 Fedora Update System 2017-03-24 14:55:08 EDT
ldapjdk-4.19-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2017-04-01 12:54:30 EDT
ldapjdk-4.19-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.
Comment 8 Asha Akkiangady 2017-05-03 18:51:30 EDT
# rpm -qi ldapjdk
Name        : ldapjdk
Epoch       : 0
Version     : 4.19
Release     : 1.el7
Architecture: noarch
Install Date: Tue 02 May 2017 06:19:50 PM IST
Group       : Development/Java
Size        : 347548
License     : MPLv1.1 or GPLv2+ or LGPLv2+
Signature   : RSA/SHA256, Sun 12 Mar 2017 01:44:20 AM IST, Key ID 199e2f91fd431d51
Source RPM  : ldapjdk-4.19-1.el7.src.rpm
Build Date  : Sun 12 Mar 2017 01:17:33 AM IST
Build Host  : ppc-042.build.eng.bos.redhat.com
Relocations : (not relocatable)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Vendor      : Red Hat, Inc.
URL         : http://www-archive.mozilla.org/directory/javasdk.html
Summary     : The Mozilla LDAP Java SDK
Description :
The Mozilla LDAP SDKs enable you to write applications which access,
manage, and update the information stored in an LDAP directory.

Build ldapjdk-4.19-1.el7 is present in the errata advisory 2017:27046.

Marking the bug verified.
Comment 9 errata-xmlrpc 2017-08-01 17:09:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2078

Note You need to log in before you can comment on or make changes to this bug.