Bug 139479 - status window does not display after service iiim restart
status window does not display after service iiim restart
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: vte (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-11-16 03:39 EST by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-04 06:12:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2004-11-16 03:39:51 EST
Description of problem:
In this version of im-sdk, the status window for LE does not appear
after performing service iiim restart in the gnome-terminal. The LE however, is
activated, just that users cant see the status window to notify them that the LE
has been activated.

This affects all LE and only in the gnome-terminal

Version-Release number of selected component (if applicable):
im-sdk-12.1-7
vte-0.11.11-6
gnome-terminal-2.7.3-1

How reproducible:
Always after service iiim restart

Steps to Reproduce:
1.log in as normal user at gdm into any CJK locale
2.in g-t, service iiim restart
3.ctrl-space
  
Actual results:
Status window not available

Expected results:
Status window should be displayed after the initial crtl-space

Additional info:
Comment 1 Lawrence Lim 2005-05-16 22:19:50 EDT
Bug still exist with iiimf-12.2-3 and vte-0.11.13-1.fc4. 

Additional Info:
The status window will appear after the first keypress.
Comment 2 Warren Togami 2005-09-04 06:12:16 EDT
Closing because:
1) IIIMF is not important to our future products.
2) This bug is trivial in impact.
3) We don't have engineering resources to fix this.

Note You need to log in before you can comment on or make changes to this bug.