Bug 139485 - [kde] OOo file associations missing in KDE
[kde] OOo file associations missing in KDE
Status: CLOSED DUPLICATE of bug 137619
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2004-11-16 04:46 EST by Chris Stark
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-16 09:49:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Stark 2004-11-16 04:46:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
I'm not sure about GNOME, but in KDE 3.3, none of the OOo file types
are associated with any program. On a fresh install of FC3, when I
double-click on a *.sxw file (for example), I get the standard KDE
"open with..." dialog. However, strangely, there's no "remember
application association" checkbox, so I was forced to either select
OpenOffice from the dialog every time, or I had to manually associate
the file types in the KDE control center. Initially, when I browsed a
file manager window, all OOo documents were listed as "Unknown" type. 

Version-Release number of selected component (if applicable):
kde-3.3.1-1 and openoffice.org-1.1.2-11.5

How reproducible:

Steps to Reproduce:
1. Install FC3
2. Launch (attempt) OpenOffice.org by double-clicking an existing document
3. Select the program from the subsequent dialog (notice the lack of
"remember application association" checkbox)
4. Choose appropriate OOo component

Actual Results:  The files open fine after either choosing the proper
application or setting the file association.

Expected Results:  The file association should have been set without
manual user intervention.

Additional info:

This was a fresh install of FC3.
Comment 1 Ferry Hendrikx 2004-12-16 17:25:20 EST
Hi Chris,

I copied the following files (from another Linux install) to 


That has fixed the openoffice associations. 
Comment 2 Caolan McNamara 2005-03-16 09:49:32 EST

*** This bug has been marked as a duplicate of 137619 ***

Note You need to log in before you can comment on or make changes to this bug.