Bug 1394919 - urllib3 PoolManager does not change old certification configuration
Summary: urllib3 PoolManager does not change old certification configuration
Keywords:
Status: CLOSED DUPLICATE of bug 1329395
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-urllib3
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Python Maintainers
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On: 1329382
Blocks: 1356060 1359256
TreeView+ depends on / blocked
 
Reported: 2016-11-14 18:09 UTC by Jan Houska
Modified: 2016-11-15 10:06 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1329382
Environment:
Last Closed: 2016-11-15 10:06:59 UTC
Target Upstream Version:


Attachments (Terms of Use)
test_urllib3.py (3.90 KB, text/plain)
2016-11-14 18:10 UTC, Jan Houska
no flags Details

Comment 1 Jan Houska 2016-11-14 18:10:39 UTC
Created attachment 1220499 [details]
test_urllib3.py

Comment 2 Charalampos Stratakis 2016-11-15 10:06:59 UTC
Closing it as duplicate of #1329395

*** This bug has been marked as a duplicate of bug 1329395 ***


Note You need to log in before you can comment on or make changes to this bug.