Bug 139511 - hwdata doesn't seem to have support for ATI x 700 series video cards
Summary: hwdata doesn't seem to have support for ATI x 700 series video cards
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-16 14:44 UTC by raxet
Modified: 2014-03-17 02:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-17 20:09:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description raxet 2004-11-16 14:44:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
Missing support for ATI Radeon X 700 series video cards. Support for
ATI Radeon x 600 and Radeon x 800 is there. Perhaps this is a problem
in system-config-display. Not sure.

Version-Release number of selected component (if applicable):
hwdata-0.145-1

How reproducible:
Always

Steps to Reproduce:
1. Card ATI Radeon X 700 pro not detected
2.
3.
    

Additional info:

Comment 1 Bill Nottingham 2004-11-16 17:21:50 UTC
Do you have example entries?

Comment 2 raxet 2004-11-17 14:19:23 UTC
I guess I'm too pre-mature in my diagnosis... Apparently there is no
support in FC3 xorg for this new PCI Express card. Close the bug as
NOT A BUG... 
sigh


Note You need to log in before you can comment on or make changes to this bug.