Bug 139528 - Must turn off computer in order for kernel to load after reboot
Must turn off computer in order for kernel to load after reboot
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Peter Jones
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-16 11:11 EST by Seth Doty
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 13:34:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth Doty 2004-11-16 11:11:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
If I reboot my computer it will load the grub screen and then attempt
to load the kernel. it will only get as far as:  

root (hd0,0)
        kernel /vmlinuz-2.6.9-1.667 ro root=/dev/VolGroup00/LogVol00
        initrd /initrd-2.6.9-1.667.img


It will then just sit here for a few seconds and then say kernel
cannot be loaded press any key to restart.   If I turn off the
computer completely before or after this point the kernel will load
fine and boot cleanly

Version-Release number of selected component (if applicable):
0.95-3

How reproducible:
Always

Steps to Reproduce:
1.reboot Fedora core
2.let grub boot either automatically or by menu selection
3.watch kernel not load
    

Actual Results:  kernel will not load and will say kernel cannot be
loaded press any key to restart

Expected Results:  kernel should boot

Additional info:

All it takes for me to make the system boot is to shutdown then turn
it on and let it boot. reboot will have this effect everytime.  I can
press a button as it says for days and it will error out the same
until the computer is turned off and then turned back on
Comment 1 Jeremy Katz 2004-11-16 11:39:29 EST
Is there an updated BIOS available for your machine?  Things like this
are often caused by bugs in BIOS implementations of soft reboots.

Note You need to log in before you can comment on or make changes to this bug.