Bug 139550 - make fail in postgresql-docs
make fail in postgresql-docs
Status: CLOSED DUPLICATE of bug 134450
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tom Lane
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-16 12:05 EST by Ricardo Ariel Gorosito
Modified: 2013-07-02 23:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ricardo Ariel Gorosito 2004-11-16 12:05:32 EST
Description of problem:
make in postgresql-docs fail

Version-Release number of selected component (if applicable):
postgresql-7.4.6-1.FC3.1

How reproducible:
allways

Steps to Reproduce:
1. cd /usr/share/docs/postgresql-docs-7.4.6/sgml
2. make html
  
Actual results:
Makefile:11: ../../../src/Makefile.global: No such file or directory
make: *** No rule to make target `../../../src/Makefile.global'.  Stop.

Expected results:
produce html files
Comment 1 Tom Lane 2004-12-08 17:41:33 EST

*** This bug has been marked as a duplicate of 134450 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.