Bug 1396061 - Tooltips not implemented in the deployment page
Summary: Tooltips not implemented in the deployment page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-ui
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: beta
: 11.0 (Ocata)
Assignee: Jason E. Rist
QA Contact: Ola Pavlenko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-17 11:28 UTC by Udi
Modified: 2017-05-17 19:47 UTC (History)
5 users (show)

Fixed In Version: openstack-tripleo-ui-3.1.0-4.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 19:47:03 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC
OpenStack gerrit 437727 None None None 2017-02-24 22:01:27 UTC

Description Udi 2016-11-17 11:28:02 UTC
Description of problem:
According to the UX proposal https://openstack.invisionapp.com/share/247VLM4SB#/screens/164572227, there should have been explanations to terminologies and items in the workflow if the user hovers with the mouse over them:
https://openstack.invisionapp.com/share/247VLM4SB#/screens/175456396

It's not yet implemented


Version-Release number of selected component (if applicable):
openstack-tripleo-ui-1.0.4-4.el7ost.noarch


How reproducible:
100%


Steps to Reproduce:
1. Look in the deployment page

Comment 2 Jason E. Rist 2017-02-24 22:01:27 UTC
patch upstream, https://review.openstack.org/437727

Comment 3 Jason E. Rist 2017-03-06 17:08:05 UTC
This has been merged and backported upstream. https://review.openstack.org/442000

Comment 5 Udi 2017-04-06 08:07:47 UTC
Verified: openstack-tripleo-ui-3.1.0-6.el7ost.noarch

Comment 6 errata-xmlrpc 2017-05-17 19:47:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.