Bug 1396160 - fails to remove the f24 version of the python2-requests after updating to f25
Summary: fails to remove the f24 version of the python2-requests after updating to f25
Keywords:
Status: CLOSED DUPLICATE of bug 1396158
Alias: None
Product: Fedora
Classification: Fedora
Component: python-requests
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fedora Infrastructure SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-17 15:47 UTC by mock
Modified: 2016-11-17 16:21 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-17 16:21:20 UTC


Attachments (Terms of Use)

Description mock 2016-11-17 15:47:07 UTC
Description of problem:


Version-Release number of selected component (if applicable):

python2-requests-2.10.0-2.fc24.noarch

also...

$ uname -a
Linux liberia 4.8.6-300.fc25.x86_64 #1 SMP Tue Nov 1 12:36:38 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

$ cat /etc/system-release
Fedora release 25 (Twenty Five)


How reproducible:

too easy to reproduce. 


Steps to Reproduce:
1. sudo dnf upgrade-to python2-requests-2.10.0-4.fc25.noarch
2.
3.

Actual results:

this output was what i got when trying the update:

----
Dependencies resolved.
================================================================================
 Package                 Arch          Version              Repository     Size
================================================================================
Upgrading:
 python2-requests        noarch        2.10.0-4.fc25        fedora        107 k

Transaction Summary
================================================================================
Upgrade  1 Package

Total download size: 107 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           162 kB/s | 107 kB     00:00     
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Upgrading   : python2-requests-2.10.0-4.fc25.noarch                       1/2 
error: unpacking of archive failed on file /usr/lib/python2.7/site-packages/requests/packages/chardet: cpio: rename
  Verifying   : python2-requests-2.10.0-4.fc25.noarch                       1/2 
  Verifying   : python2-requests-2.10.0-2.fc24.noarch                       2/2 

Failed:
  python2-requests.noarch 2.10.0-4.fc25                                         

Complete!
----


Expected results:

upgraded python2-requests to 2.10.0-4.fc25.noarch


Additional info:

Comment 1 Jeremy Cline 2016-11-17 16:21:20 UTC

*** This bug has been marked as a duplicate of bug 1396158 ***


Note You need to log in before you can comment on or make changes to this bug.