Bug 139637 - haldaemon kills disk performance
Summary: haldaemon kills disk performance
Status: CLOSED DUPLICATE of bug 138148
Alias: None
Product: Fedora
Classification: Fedora
Component: hal   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-17 03:31 UTC by Hal Roberts
Modified: 2013-03-06 03:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hal Roberts 2004-11-17 03:31:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.6.1 StumbleUpon/1.87

Description of problem:
When the haldaemon service is running on my machine, disk performance
slows to a crawl (~15m instead of 34m).  The result is that X takes
about 15 minutes to load and become usable.  Stopping the haldaemon
service makes the machine run fine.  There was at least one another
report of this problem on google groups.

I'm running on a dell inspiron 8200.  I'm happy to provide more
information about the machine or otherwise help debug as needed.

I'm marking this as a high severity bug because this problem makes a
reasonably fast machine nearly unusably slow.  Plus, the hal system is
my namesake, so I take its misbehavior personally.





Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start the haldaemon service
2. Watch disk performance die

Additional info:

Comment 1 David Zeuthen 2004-11-17 15:19:53 UTC

*** This bug has been marked as a duplicate of 138148 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.