Bug 139638 - kernel BUG at mm/rmap.c:474!
kernel BUG at mm/rmap.c:474!
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-16 22:33 EST by John Reiser
Modified: 2015-01-04 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 13:33:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages with bug/oops reports (13.14 KB, text/plain)
2004-11-16 22:34 EST, John Reiser
no flags Details

  None (edit)
Description John Reiser 2004-11-16 22:33:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
Shortly after boot to multiuser level 5, I looked in /var/log/messages
[out of curiosity] and found this bug report.  Due to length, it will
be attached instead of pasted here.  There were a couple of follow-on
reports, which are also included.


Version-Release number of selected component (if applicable):
kernel-2.6.9-1.648_EL

How reproducible:
Didn't try

Steps to Reproduce:
1. Boot to multiuser runlevel 5.
2. Inspect /var/log/messages.
3.
    

Actual Results:  [A copy from /var/log/messages will be attached.]

Expected Results:  No bugs/oops noted.

Additional info:

"White box" hardware has been reliable.  Just finished running
memtest86+ for 5 hours (4 full passes) before this boot; no errors
detected.  Memtest was run because of unreproducible error in
installing RHEL4 Beta 2 (bug 139577).
Comment 1 John Reiser 2004-11-16 22:34:54 EST
Created attachment 106878 [details]
/var/log/messages with bug/oops reports
Comment 2 Jason Baron 2005-02-16 11:25:18 EST
John, did this occur on any of the later betas?
Comment 3 John Reiser 2005-02-16 12:26:58 EST
It does not happen with 2.6.9-1.675_EL, which I just booted RHEL4beta for the
last time before installing the RHEL4 official release.
Comment 4 Jason Baron 2005-02-16 13:33:36 EST
ok. I'm going to close this. If it re-occurs pleaes re-open. thanks.

Note You need to log in before you can comment on or make changes to this bug.