Bug 139645 - Migration to version 2.0 with upgrade FC2 to FC3 crashes signature
Migration to version 2.0 with upgrade FC2 to FC3 crashes signature
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Depends On:
  Show dependency treegraph
Reported: 2004-11-17 00:52 EST by Stefan Gsundbrunn
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-30 23:38:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stefan Gsundbrunn 2004-11-17 00:52:08 EST
Description of problem:
Migration to version 2.0 with upgrade FC2 to FC3 crashes signature

Version-Release number of selected component (if applicable):
FC2, FC3, Evolution 1.4->Evolution 2.0

How reproducible:
Another user in the Fedoramailinglist reported the same problem.

Steps to Reproduce:
1. In FC2 the signature was stored in
2. I did the upgrade to FC3
3. With the first start of Evolution the message appeard whether I
want to keep the old data - answered with "yes" for a time
4. I sent several mails - and no signature was attached. I checked the
settings. The name of the signature was in the field "signature" but
in the preview area nothing was to see. I wasn´t able to change
anything. Cannot remember the message, sorry - but I tried to edit and
it didn´t work (guess I got a message like "could not be found"). I
deleted the old sig entry and created a new one with the same name.
That worked perfect. This hint helped the user in the forum who had
the same problem.
Actual results:
Solved for me.

Expected results:

Additional info:
Great tool! Go ahead :-) I really like FC3, Gnome and Evolution!
Comment 1 Dave Malcolm 2004-11-17 13:13:16 EST
Thanks for the report.  

Had you ever run any prerelease version of Evolution 1.5 as the user
doing the migration?   Do you have any other user accounts on that box
that haven't yet done the migration (which we could use to debug this

If anyone manages to reproduce this problem, please can you run this
command (before doing the workaround as described above), and post the
result into this bug:

gconftool-2 --get /apps/evolution/mail/signatures

Comment 3 John Thacker 2006-10-30 23:38:03 EST
Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.