Bug 1396745 - samba 4.4.7-2 stopped working
Summary: samba 4.4.7-2 stopped working
Keywords:
Status: CLOSED DUPLICATE of bug 1396765
Alias: None
Product: Fedora
Classification: Fedora
Component: samba
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Guenther Deschner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-19 15:30 UTC by Rubén Lledó
Modified: 2016-11-20 20:55 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-20 20:55:56 UTC
Type: Bug


Attachments (Terms of Use)
screenshots (331.18 KB, application/x-gzip)
2016-11-19 15:30 UTC, Rubén Lledó
no flags Details

Description Rubén Lledó 2016-11-19 15:30:59 UTC
Created attachment 1222161 [details]
screenshots

Description of problem:
Samba server 4.4.7-2 doesn't work.

Version-Release number of selected component (if applicable):
samba-client-libs-4.4.7-2.fc24.x86_64
samba-libs-4.4.7-2.fc24.x86_64
samba-common-tools-4.4.7-2.fc24.x86_64
samba-common-4.4.7-2.fc24.noarch
samba-common-libs-4.4.7-2.fc24.x86_64
samba-4.4.7-2.fc24.x86_64
samba-client-4.4.7-2.fc24.x86_64

How reproducible:
Well, I noticed something was going wrong when I recently started my Windows 10 virtual machine to connect to my office's computer from home, I realized that the guest machine wasn't able to reach the host machine. I run a samba server in the host machine for such purpose. I didn't touch the configuration of anything. This error came up after a daily update in 10/11/2016.

Comment 1 Rubén Lledó 2016-11-20 20:55:56 UTC

*** This bug has been marked as a duplicate of bug 1396765 ***


Note You need to log in before you can comment on or make changes to this bug.