Bug 139695 - man-pages-fr are out of date
man-pages-fr are out of date
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: man-pages-fr (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
: Translation
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2004-11-17 11:29 EST by Alain Portal
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version: man-pages-fr-2.22.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 10:13:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file for version 1.62.0 with major cleanups (4.93 KB, text/plain)
2005-07-07 11:39 EDT, Matthias Saou
no flags Details
Spec file for version 1.64.0 (5.28 KB, text/plain)
2005-11-02 10:39 EST, Alain Portal
no flags Details
Spec files for version 1.69.1 (6.08 KB, text/plain)
2006-05-11 10:43 EDT, Alain Portal
no flags Details
Spec file for version 1.70 (6.17 KB, text/plain)
2006-05-12 11:08 EDT, Alain Portal
no flags Details
Spec file for version 2.00 (6.55 KB, text/plain)
2006-05-30 10:16 EDT, Alain Portal
no flags Details
Spec file for version 2.01 (6.73 KB, text/plain)
2006-05-31 08:54 EDT, Alain Portal
no flags Details
Spec files for 2.02 (6.82 KB, text/plain)
2006-06-15 03:21 EDT, Alain Portal
no flags Details
Spec file for version 2.03 (6.91 KB, text/plain)
2006-06-15 11:15 EDT, Alain Portal
no flags Details
Spec file for version 2.04 (7.08 KB, text/plain)
2006-06-27 05:27 EDT, Alain Portal
no flags Details
Spec file for version 2.05 (7.17 KB, text/plain)
2006-06-28 05:22 EDT, Alain Portal
no flags Details
Spec file for version 2.06 (7.26 KB, text/plain)
2006-06-30 07:00 EDT, Alain Portal
no flags Details
Spec file for version 2.07 (7.37 KB, text/plain)
2006-07-04 04:07 EDT, Alain Portal
no flags Details
Spec file for version 2.10 (7.63 KB, text/plain)
2006-07-07 10:16 EDT, Alain Portal
no flags Details
Spec file for version 2.16 (8.23 KB, text/plain)
2006-07-13 05:13 EDT, Alain Portal
no flags Details

  None (edit)
Description Alain Portal 2004-11-17 11:29:20 EST
Description of problem: 
 
This package provides french man pages that are two years old!!! 
Do you think it's serious? 
 
Near two years ago (2003-01-14), when I saw this bug 
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=66666 I sent an 
email to Trond Eivind Glomsrxd (teg@redhat.com) to alert him that the 
French man page translation project WASN'T dead as he thank and I 
sent him location of the update tarball. 
And I saw that since two years, the man-pages-fr package is built 
with those same tarballs. 
 
If nobody want to build seriously this package, let me do it! 
French Linux users need also an uptodate documentation. 
 
So, I repeat what I said two years ago: 
 
+ French LDP man pages are maintained by Christophe Blaess. 
Project homepage is http://perso.club-internet.fr/ccb/man/index.html 
(in french, of course) 
Tarball available at  
http://perso.club-internet.fr/ccb/man/man-fr-1.58.0.tar.bz2 
(You can note that release number is the same than LDP since 2003-07) 
 
ftp://ftp.lip6.fr/pub/linux/french/docs/ is a mirror. Please, kick 
out this url from spec, this isn't the main url. 
 
+ French non-LDP man pages are maintained by Gérard Delafond 
Project home page is http://www.delafond.org/traducmanfr/ (in french, 
of course) 
Tarball available at 
http://www.delafond.org/traducmanfr/mansupfr.tar.bz2 
There is no version number, tarball may be updated every day...
Comment 1 Alain Portal 2005-05-23 08:01:12 EDT
New version: http://www.blaess.fr/christophe/man/man-fr-1.58.1.tar.bz2 
Comment 2 Alain Portal 2005-06-21 08:32:03 EDT
New primary web site for the french man pages: http://manpagesfr.free.fr 
New version: http://manpagesfr.free.fr/download/man-fr-1.59.0.tar.bz2 
Comment 3 Alain Portal 2005-06-27 08:08:40 EDT
New version: http://manpagesfr.free.fr/download/man-fr-1.60.0.tar.bz2 
Comment 4 Alain Portal 2005-07-04 08:02:19 EDT
New version: http://manpagesfr.free.fr/download/man-fr-1.61.0.tar.bz2 
Comment 5 Alain Portal 2005-07-06 09:43:44 EDT
New version: http://manpagesfr.free.fr/download/man-fr-1.62.0.tar.bz2 
Comment 6 Matthias Saou 2005-07-07 11:38:52 EDT
Attached is an updated spec file I've just made, based on the last available one
from the development tree. I've attached it instead of a patch since there are
many major changes.
Comment 7 Matthias Saou 2005-07-07 11:39:56 EDT
Created attachment 116479 [details]
Spec file for version 1.62.0 with major cleanups
Comment 8 Alain Portal 2005-07-08 04:21:59 EDT
Thanks for your contribution to this package. Hoping it will be released soon. 
Comment 9 Bernd Groh 2005-07-08 06:30:41 EDT
My apologies for the state of this package, and thanks for all the recent
contributions, I've seriously planned to find somebody to maintain it before FC5.
Comment 10 Alain Portal 2005-07-08 07:10:17 EDT
If you don't have time enough, it should be a good idea.  
New version: http://manpagesfr.free.fr/download/man-fr-1.63.0.tar.bz2 
Comment 11 Alain Portal 2005-07-20 05:19:00 EDT
New version: http://manpagesfr.free.fr/download/man-fr-1.64.0.tar.bz2 
Comment 12 Dimitri Papadopoulos 2005-08-30 05:15:36 EDT
Note that the current man-pages-fr package contains an "orphan" man page, that
is, a man page for a piece of software that isn't distributed by Fedora:

$ locate latex2rtf
/usr/share/man/fr/man1/latex2rtf.1.gz
$ 
$ rpm -qf /usr/share/man/fr/man1/latex2rtf.1.gz
man-pages-fr-0.9.7-11
$ 

It would be worth checking man pages do not contain documentation for software
that is not distributed by Fedora. This seems to disturb users. Or maybe add
latex2rtf to the tetex package?
Comment 13 Alain Portal 2005-11-02 10:37:37 EST
Sorry for a so late answer. 
 
In fact, latex2rtf is a package (http://latex2rtf.sourceforge.net/). 
Sure, the better place for a man page translation is in the source package. 
But I know that sometimes it is very difficult to insert man page translation 
in the source. 
For example, I never got any answer from the rp-pppoe author when I ask him to 
insert the translations I've made. 
Comment 14 Alain Portal 2005-11-02 10:39:14 EST
Created attachment 120643 [details]
Spec file for version 1.64.0
Comment 15 Alain Portal 2005-12-19 04:47:13 EST
New version: http://manpagesfr.free.fr/download/man-fr-1.65.0.tar.bz2 
Comment 16 Alain Portal 2005-12-19 04:47:48 EST
New version: http://manpagesfr.free.fr/download/man-fr-1.66.0.tar.bz2 
Comment 17 Alain Portal 2005-12-23 10:56:14 EST
New version: http://manpagesfr.free.fr/download/man-fr-1.67.0.tar.bz2 
Comment 18 Alain Portal 2006-03-21 04:15:44 EST
(In reply to comment #9) 
> My apologies for the state of this package, and thanks for all the recent 
> contributions, I've seriously planned to find somebody to maintain it before 
FC5. 
 
FC5 is released, but man-pages-fr is still 3 years old. 
Comment 19 Alain Portal 2006-05-05 03:06:40 EDT
French man pages are now split in two separate tarballs
+ a strictly conforming to the LDP man pages:
http://manpagesfr.free.fr/download/man-pages-fr-1.67.1.tar.bz2
+ a tarball to hold all the other french man pages that were in the 
man-fr-1.67.0 tarball.
This new tarball will come soon and will be here:
http://manpagesfr.free.fr/download/man-pages-extras-fr-0.1.0.tar.bz2
Comment 20 Alain Portal 2006-05-09 10:58:50 EDT
New version: http://manpagesfr.free.fr/download/man-fr-1.68.0.tar.bz2 
Comment 22 Alain Portal 2006-05-10 11:37:30 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-1.69.0.tar.bz2
Comment 23 Alain Portal 2006-05-11 10:43:32 EDT
Created attachment 128896 [details]
Spec files for version 1.69.1

As french LDP man pages are utf8 encoded and additionnal man pages are ascii or
latin1 encoded, build requires utrac.
Comment 24 Alain Portal 2006-05-11 10:44:57 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-1.69.1.tar.bz2
Comment 25 Alain Portal 2006-05-12 11:04:30 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-1.70.0.tar.bz2
Comment 26 Alain Portal 2006-05-12 11:08:11 EDT
Created attachment 128938 [details]
Spec file for version 1.70
Comment 27 Alain Portal 2006-05-30 08:49:40 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.00.0.tar.bz2
With a new package to split manpages, because manfr held manpages that were 
not provided by LDP
http://manpagesfr.free.fr/download/man-pages-extras-fr-0.1.1.tar.bz2
Comment 28 Alain Portal 2006-05-30 10:16:21 EDT
Created attachment 130234 [details]
Spec file for version 2.00
Comment 29 Alain Portal 2006-05-31 08:53:09 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.01.0.tar.bz2
Comment 30 Alain Portal 2006-05-31 08:54:34 EDT
Created attachment 130270 [details]
Spec file for version 2.01
Comment 31 Alain Portal 2006-06-15 03:20:27 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.02.0.tar.bz2
Comment 32 Alain Portal 2006-06-15 03:21:38 EDT
Created attachment 130956 [details]
Spec files for 2.02
Comment 33 Alain Portal 2006-06-15 11:14:22 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.03.0.tar.bz2
Comment 34 Alain Portal 2006-06-15 11:15:32 EDT
Created attachment 130986 [details]
Spec file for version 2.03
Comment 35 Alain Portal 2006-06-27 05:26:15 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.04.0.tar.bz2
Comment 36 Alain Portal 2006-06-27 05:27:36 EDT
Created attachment 131592 [details]
Spec file for version 2.04
Comment 37 Alain Portal 2006-06-28 05:21:38 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.05.0.tar.bz2
Comment 38 Alain Portal 2006-06-28 05:22:45 EDT
Created attachment 131648 [details]
Spec file for version 2.05
Comment 39 Alain Portal 2006-06-30 06:59:14 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.06.0.tar.bz2
Comment 40 Alain Portal 2006-06-30 07:00:31 EDT
Created attachment 131797 [details]
Spec file for version 2.06
Comment 41 Nicolas Mailhot 2006-06-30 07:06:06 EDT
This is getting ridiculous -> FC6Blocker
Comment 42 Alain Portal 2006-07-04 04:05:59 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.07.0.tar.bz2
Comment 43 Alain Portal 2006-07-04 04:07:23 EDT
Created attachment 131892 [details]
Spec file for version 2.07
Comment 44 Alain Portal 2006-07-05 11:57:34 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.08.0.tar.bz2
Comment 45 Alain Portal 2006-07-06 07:09:11 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.09.0.tar.bz2
Comment 46 Alain Portal 2006-07-07 10:12:35 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.10.0.tar.bz2
Comment 47 Alain Portal 2006-07-07 10:16:14 EDT
Created attachment 132053 [details]
Spec file for version 2.10
Comment 48 Alain Portal 2006-07-10 07:33:14 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.11.0.tar.bz2
Comment 49 Alain Portal 2006-07-10 10:44:16 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.12.0.tar.bz2
Comment 50 Alain Portal 2006-07-11 09:02:10 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.13.0.tar.bz2
Comment 51 Alain Portal 2006-07-12 05:19:49 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.14.0.tar.bz2
Comment 52 Alain Portal 2006-07-12 11:16:39 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.15.0.tar.bz2
Comment 53 Alain Portal 2006-07-13 05:12:51 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.16.0.tar.bz2
Comment 54 Alain Portal 2006-07-13 05:13:52 EDT
Created attachment 132356 [details]
Spec file for version 2.16
Comment 55 Alain Portal 2006-07-17 09:37:44 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.17.0.tar.bz2
Comment 56 Alain Portal 2006-07-17 12:07:01 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.18.0.tar.bz2
Comment 57 Alain Portal 2006-07-18 07:35:16 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.19.0.tar.bz2
Comment 58 Alain Portal 2006-07-18 07:49:59 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.20.0.tar.bz2
Comment 59 Alain Portal 2006-07-18 13:06:36 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.210.0.tar.bz2
Comment 60 Alain Portal 2006-07-19 05:26:39 EDT
New version: http://manpagesfr.free.fr/download/man-pages-fr-2.22.0.tar.bz2

Note You need to log in before you can comment on or make changes to this bug.