Bug 1397402 - Systemd becomes unusable after update or install of RHEL 7.3
Summary: Systemd becomes unusable after update or install of RHEL 7.3
Status: CLOSED DUPLICATE of bug 1396312
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd
Version: 7.3
Hardware: Unspecified
OS: Linux
unspecified
urgent
Target Milestone: rc
: ---
Assignee: systemd-maint
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-22 13:03 UTC by Henrik Johansson
Modified: 2016-11-22 15:33 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-11-22 13:10:37 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github https://github.com/systemd systemd issues 2632 None None None 2016-11-22 13:03 UTC

Description Henrik Johansson 2016-11-22 13:03:11 UTC
Description of problem: After update to RHEL 7.3 systemd becomes unuseable and the only workaround we found was reinstall of 7.1 (possibly 7.2).

It manifested on our db servers running ScyllaDB.

Version-Release number of selected component (if applicable):
RHEL 7.3

How reproducible:
Very, happens both after update to 7.3 and on fresh install.

Steps to Reproduce:
1. Install 7.3
2. Install ScyllaDB 1.4 (or 1.3)
3. Enable scylladb using systemctl

Actual results:
systemd becomes unusable and even restart requires force.

Expected results:
A working db installed as in 7.1 where it worked just fine.

Additional info:
https://github.com/scylladb/scylla/issues/1846
https://github.com/systemd/systemd/issues/2632

Both are connected but may or may not contain the entire story.
We are locked to 7.1 until systemd works again.
The patch above seems at least crucial but perhaps not enough.

Comment 1 Jan Synacek 2016-11-22 13:10:37 UTC
The exact same problem has already been reported by one of our customers. We're working on it.

*** This bug has been marked as a duplicate of bug 1396312 ***

Comment 2 Henrik Johansson 2016-11-22 13:13:58 UTC
I cannot see the referenced issue. Is there any eta for it?

Comment 3 Jan Synacek 2016-11-22 15:03:39 UTC
It's a regular RHEL-7.3 bug, which means that ETA is likely RHEL-7.4.

Comment 4 Henrik Johansson 2016-11-22 15:33:12 UTC
Ok thx.


Note You need to log in before you can comment on or make changes to this bug.