Bug 1397461 - mediawriter offers previous version of workstation by default
Summary: mediawriter offers previous version of workstation by default
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mediawriter
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Bříza
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-22 15:14 UTC by Kevin Fenzi
Modified: 2017-01-15 07:51 UTC (History)
4 users (show)

Fixed In Version: mediawriter-4.0.7-0.fc25 mediawriter-4.0.7-0.fc24 mediawriter-4.0.7-0.fc23 mediawriter-4.0.8-0.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-15 07:51:18 UTC


Attachments (Terms of Use)
All Fedora Labs still in version 24 (98.00 KB, image/png)
2016-11-28 21:41 UTC, Luya Tshimbalanga
no flags Details

Description Kevin Fenzi 2016-11-22 15:14:20 UTC
mediawriter-4.0.4-0

When Fedora 25 was released, and releases.json was updated to offer it, mediawriter will select the Fedora 24 version by default. You can click to change the version (and you will see Fedora 25 is actually selected there). You will have to select Fedora 24, then click version again and select Fedora 25. 

It should just offer Fedora 25 by default.

Comment 1 Fedora Update System 2016-11-22 15:31:02 UTC
mediawriter-4.0.7-0.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-103d5df00e

Comment 2 Fedora Update System 2016-11-22 15:31:41 UTC
mediawriter-4.0.7-0.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-6450d48c0d

Comment 3 Fedora Update System 2016-11-22 15:32:14 UTC
mediawriter-4.0.7-0.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-7a75308984

Comment 4 Fedora Update System 2016-11-22 23:25:22 UTC
mediawriter-4.0.7-0.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-103d5df00e

Comment 5 Fedora Update System 2016-11-23 20:32:23 UTC
mediawriter-4.0.7-0.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-6450d48c0d

Comment 6 satellitgo 2016-11-23 20:47:46 UTC
Detailed errors from the package manager follow:

Could not depsolve transaction; 1 problem detected:
0. nothing provides libQt5Core.so.5(Qt_5.7)(64bit) needed by mediawriter-4.0.7-0.fc25.x86_64

Comment 7 satellitgo 2016-11-23 21:21:20 UTC
(In reply to satellitgo from comment #6)
> Detailed errors from the package manager follow:
> 
> Could not depsolve transaction; 1 problem detected:
> 0. nothing provides libQt5Core.so.5(Qt_5.7)(64bit) needed by
> mediawriter-4.0.7-0.fc25.x86_64

oops tried this in f24 sorry

Comment 8 Fedora Update System 2016-11-23 23:07:26 UTC
mediawriter-4.0.7-0.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-7a75308984

Comment 9 Fedora Update System 2016-11-24 16:30:50 UTC
mediawriter-4.0.7-0.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2016-11-24 20:29:25 UTC
mediawriter-4.0.7-0.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2016-11-25 07:23:08 UTC
mediawriter-4.0.7-0.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 12 Luya Tshimbalanga 2016-11-28 21:41:52 UTC
Created attachment 1225480 [details]
All Fedora Labs still in version 24

I have to reopen this bug report because all Fedora Labs are stuck to version 24 as seen on the screenshot.

Comment 13 Luya Tshimbalanga 2016-11-28 21:45:19 UTC
Test done on the latest version of Media Writer.

Comment 14 Christian Dersch 2016-12-06 16:34:51 UTC
I can confirm this, Labs are still in version 24, mediawriter-4.0.7-0.fc25 here.

Comment 15 Fedora Update System 2017-01-10 15:29:28 UTC
mediawriter-4.0.8-0.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-f4b2752eaf

Comment 16 Fedora Update System 2017-01-11 03:22:04 UTC
mediawriter-4.0.8-0.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-f4b2752eaf

Comment 17 Fedora Update System 2017-01-15 07:51:18 UTC
mediawriter-4.0.8-0.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.