Bug 139750 - Dell CPx H500GT laptop hangs when rebooting with Fedora Core 3
Dell CPx H500GT laptop hangs when rebooting with Fedora Core 3
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 15:42 EST by Shane
Modified: 2015-01-04 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 20:56:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shane 2004-11-17 15:42:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Dell CPx H500GT laptop hangs when rebooting with Fedora Core 3.  With
FC2 it works fine.  There are no error messages, because it had
completed the MD0.

The Caps lock is off during the reboot cycle, until it hangs at the
very end then the Caps lock is on.  I have tried disabling SELINUX and
ACPI=off, with no luck.  

I will need to hit the power button to proceed.


Version-Release number of selected component (if applicable):
kernel 2.6.9-1.678_FC3 and inital release kernel

How reproducible:
Always

Steps to Reproduce:
1.reboot
2.
3.
    

Actual Results:  It hangs at the very end.

Expected Results:  a completed reboot cycle.

Additional info:
Comment 1 Dave Jones 2005-07-15 15:46:15 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 2 Shane 2005-07-18 09:54:28 EDT
Hardware nolonger available.  Please remove me from the bug.

Thanks

Note You need to log in before you can comment on or make changes to this bug.