Bug 139764 - Anaconda crashes after selecting packets
Anaconda crashes after selecting packets
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 16:54 EST by Francisco
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug saved to a floppy (732.06 KB, text/plain)
2004-11-17 17:02 EST, Francisco
no flags Details

  None (edit)
Description Francisco 2004-11-17 16:54:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001
Firefox/0.10.1

Description of problem:
On almost every "next" step I click on, I get an error that I can
ignore and continue (although I have to click 6 times). But after
selecting the packets to install, the installation crashes. 
This is the message I get "error: Bug: Assertion ((C * heads + H) *
sectors + S == A) at disk_dos.c:495 in function
probe_partition_for_geom() failed."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Nothing special, the error is in the installation
2.I select all the packets.
3.
    

Additional info:

Well, I've installed this release in my work and at home. The one
which crashes is at home. At work I only have WinXP and Fedora (dual
boot). At home I have winxp, suse9.1, and tried to have fedora too.
Maybe a problem of partitions? 
I have this structure
/dev/hda4            /                    reiserfs   acl,user_xattr  
     1 1
/dev/hda1            /windows/C           vfat      
users,gid=users,umask=0002,iocharset=utf8 0 0
/dev/hdb1            /windows/D           ntfs      
ro,users,gid=users,umask=0002,nls=utf8 0 0
/dev/hda5            /windows/E           ntfs      
ro,users,gid=users,umask=0002,nls=utf8 0 0
/dev/hda3            swap                 swap       pri=42          
     0 0

And I try to install fedora between E and the Suse (swap and reiser)
That's all
Comment 1 Francisco 2004-11-17 17:02:35 EST
Created attachment 106920 [details]
Bug saved to a floppy
Comment 2 Jeremy Katz 2004-11-17 17:42:34 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.