Bug 139774 - NM: failover from wired connection
NM: failover from wired connection
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 17:59 EST by Zack Cerza
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-29 17:03:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2004-11-17 17:59:09 EST
Description of problem:
When NetworkManager attempts to make a connection via a wired adaptor
and fails for whatever reason, it tells you and gives up. Maybe it
should either retry that connection or failover to something else. Or
maybe the "sorry, I can't connect" dialog should be a "Sorry, I can't
connect - should I retry the same thing, try another connection, or
just give up?" dialog. 
This probably happens with wireless connections, too.

Version-Release number of selected component (if applicable):
NetworkManager-0.3.2-3.cvs20041117
Comment 1 Dan Williams 2005-01-29 17:03:52 EST
Hmm, we disable wired networks that don't have links in the menu now
(don't know if that's in Rawhide or only in CVS.)  I also don't
actually complain about failed network switches anymore because I
changed the architecture a bit and it needs a rework.

Note You need to log in before you can comment on or make changes to this bug.