Bug 139777 - Xscreensaver shows questionable images in WebCollage
Summary: Xscreensaver shows questionable images in WebCollage
Status: CLOSED DUPLICATE of bug 139513
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-17 23:23 UTC by Scott Baker
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Baker 2004-11-17 23:23:00 UTC
Description of problem:

I'm running the latest Fedora Core 3 on my desktop here at work and I
left for lunch. When I came back Xscreensaver had kicked on and the
screensaver "web collage" was running. Along with various strange
images from the Internet on my screen was a highly pornographic image.
It was very work INAPPROPRIATE. I immediately cleared the screen, and
I was hoping that no one else saw what was on my screen.

There has to be some patch, or some filter that can be applied to this
package at the RPM level to make sure that this DOESN'T happen to
someone else. Someone could totally innocently install FC3 and get
this screensaver and never know why.

The old versions of Xscreensaver used to do random image search on
news sites which were much more likely to return CLEAN images. Until
then I had to manually remove that executable file lest this happen again.

Expected results:

Don't show porn!

Comment 1 Ray Strode [halfline] 2004-11-18 04:00:59 UTC

*** This bug has been marked as a duplicate of 139513 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.