Bug 139797 - Graphical boot failure after FC2 -> FC3 upgrade
Graphical boot failure after FC2 -> FC3 upgrade
Status: CLOSED DUPLICATE of bug 138503
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 22:07 EST by Glen Eustace
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen Eustace 2004-11-17 22:07:04 EST
Description of problem: 
 
After upgrade from FC2 to FC3, display, keyboard and mouse freeze 
after displaying the last service in a graphical boot. 
 
How reproducible: 
With rhgb paraeter in grub.conf, everytime. 
 
Additional info: 
Worked fine with FC2. 
System is up, can login from another system using ssh. 
No errors reported anywhere that I can find. 
ATI Radeon 9100 graphics card, dual monitor setup.
Comment 1 Glen Eustace 2004-11-21 14:31:00 EST
I upgraded this morning to rhgb-0.16.1-1.FC3, but it hasn't made any 
difference. The display, mouse and keyboard now freeze after loading 
rhnsd, but the boot log shows all the remaining services actually 
started correctly. If I recall correctly, mdmpd was the last service 
displayed before. 
 
Alt-Ctrl-Del still worked from the keyboard so on the reboot I 
removed rhgb from the kernel line again. 
 
Comment 2 Daniel Veillard 2004-11-30 09:53:50 EST
Looks like a dup for bug#138503,

Daniel

*** This bug has been marked as a duplicate of 138503 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.