Bug 139804 - oops removing airo 350 card
oops removing airo 350 card
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-18 00:50 EST by gene c
Modified: 2015-01-04 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 04:07:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Messages leading up to the oops (51.99 KB, text/plain)
2004-11-18 00:52 EST, gene c
no flags Details

  None (edit)
Description gene c 2004-11-18 00:50:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Fresh install of FC3 - happens with kernel-2.6.9-1.667 as well.

Dell Lattitude C610 - had no troubles under FC2.

Inserting Airo 350 wireless worked fine - until I turn off and remove
the card.

To Produce:

Boot; insert airo 350 pcmcia (eth1)
All works well.
# ifdown eth1
[Ooops may have occured or may occur after next line.]
# ifup eth0 




Version-Release number of selected component (if applicable):
kernel-2.6.9-1.678_FC3

How reproducible:
Always

Steps to Reproduce:
1.insert airo 350 pcmcia (eth1)
2.ifdown eth1
3.ifup eth0 (wired - this step may not be necessary)
    

Actual Results:  Ooops - will attach 

Additional info:

lscpi:

00:00.0 Host bridge: Intel Corp. 82830 830 Chipset Host Bridge (rev 04)
00:01.0 PCI bridge: Intel Corp. 82830 830 Chipset AGP Bridge (rev 04)
00:1d.0 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #1) (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801 Mobile PCI Bridge (rev 42)
00:1f.0 ISA bridge: Intel Corp. 82801CAM ISA Bridge (LPC) (rev 02)
00:1f.1 IDE interface: Intel Corp. 82801CAM IDE U100 (rev 02)
00:1f.5 Multimedia audio controller: Intel Corp. 82801CA/CAM AC'97
Audio Controller (rev 02)
00:1f.6 Modem: Intel Corp. 82801CA/CAM AC'97 Modem Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon
Mobility M6 LY
02:00.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado]
(rev 78)
02:01.0 CardBus bridge: Texas Instruments PCI1420
02:01.1 CardBus bridge: Texas Instruments PCI1420
Comment 1 gene c 2004-11-18 00:52:47 EST
Created attachment 106933 [details]
Messages leading up to the oops

I also note a few of these in the log too:

Nov 18 00:21:51 wizard kernel: wifi0 (WE) : Buffer for request 8B1B too small
(3
3<4991)
Comment 2 gene c 2004-11-29 10:46:36 EST
Duh - reproduce should read:
1.insert airo 350 pcmcia (eth1)
2.ifdown eth1
3. Remove Airo 350 card from slot
Comment 3 Dave Jones 2005-07-15 15:36:39 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.