Bug 1398070 - typo error in man page
Summary: typo error in man page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libguestfs
Version: 7.3
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Richard W.M. Jones
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1359086
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-24 03:19 UTC by Xianghua Chen
Modified: 2017-08-01 22:11 UTC (History)
3 users (show)

Fixed In Version: libguestfs-1.36.1-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 22:11:26 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2023 normal SHIPPED_LIVE libguestfs bug fix and enhancement update 2017-08-01 19:32:01 UTC

Description Xianghua Chen 2016-11-24 03:19:52 UTC
Typo error in man page:

manual page    | wrong word                                | correct word
---------------+-------------------------------------------+-------------
virt-copy-in  | You can give one of more filenames ...     | You can give one or more filenames ...
virt-copy-out | You can give one of more filenames ...     | You can give one or more filenames ...

The work "of" should be replaced with "or" in this sentence. It's under the DESCRIPTION part.


Version-Release number of selected component (if applicable):
libguestfs-1.32.7-3.el7.x86_64

How reproducible:
100%

Steps:
1. man <anything-from-1st-column>
2. search for <anything-from-2nd-column>

Actual results:


Expected results:


Additional info:

Comment 3 YongkuiGuo 2017-03-29 07:16:58 UTC
Verified with package:
libguestfs-1.36.3-1.el7.x86_64

Steps:
1. man virt-copy-in/virt-copy-out

Actual results:

It shows "You can give one or more filenames..." in the DESCRIPTION section.


So verified.

Comment 4 errata-xmlrpc 2017-08-01 22:11:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2023


Note You need to log in before you can comment on or make changes to this bug.