Bug 139838 - disk_dos.c:486 in funcion probe_partition_for_geom() failed.
Summary: disk_dos.c:486 in funcion probe_partition_for_geom() failed.
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-18 13:19 UTC by Terry Henderson
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump (730.30 KB, text/plain)
2004-11-18 13:24 UTC, Terry Henderson
no flags Details

Description Terry Henderson 2004-11-18 13:19:47 UTC
please note my new email address:  trryhend@gmail.com
Description of problem:
During early stages of install, I encountered 2ea consecutive errors,
windows titled "Bug". In choosing to ignore each time I was able to
continue to next step. Errors occurred after choosing keyboard. 
Errors occurred when asked what type of install, which drives to
partition, manual or auto partitioning.  I chose to click ignore
[twice] each time for each error window, after clicking [Ignore] twice
on each error, it will continue.   Error messages contained in "Bug"
windows follows:

"Bug"  
"Assertion (heads < 256) at disk_dos.c:486 in function
probe_partition_for_geom() failed.                       		          
     	    [Ignore]  [Cancel]

"Bug" 
"Assertion ((C * heads + H) * sectors + S == A) at disk_dos.c:495 in
function probe_partition_for_geom() failed.   
[Ignore]   [Cancel]

Have crash dump file: anacdump.txt
Would like to submit it to proper individuals.  
Please make a note of my new email address:  trryhend@gmail.com

Comment 1 Terry Henderson 2004-11-18 13:24:37 UTC
Created attachment 106952 [details]
crash dump

Comment 2 Jeremy Katz 2004-11-18 13:36:44 UTC

*** This bug has been marked as a duplicate of 138419 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:07:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.