Bug 1398507 - [Docs][Install] Host compatibility matrix for RHEV 3.6 needs to be updated - RHEL 7.3 support
Summary: [Docs][Install] Host compatibility matrix for RHEV 3.6 needs to be updated - ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ovirt-3.6.11
: ---
Assignee: Byron Gravenorst
QA Contact: Tahlia Richardson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-25 03:54 UTC by Sarvesh Pandit
Modified: 2020-04-15 14:53 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-03 00:10:52 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Sarvesh Pandit 2016-11-25 03:54:13 UTC
Description of problem:

Following document section does not include 6.8 or 7.3 RHEL/RHEV host compatibility with respect to RHEV 3.5 version:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5/html/Installation_Guide/Host_Compatibility_Matrix.html

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.6/html/Installation_Guide/Host_Compatibility_Matrix.html

As per below link seems to be 6.8 is supported but not sure about 7.3. 

https://access.redhat.com/downloads/content/150/ver=3.5/rhel---6/3.5/x86_64/product-software


Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization 3.5

How reproducible:
NA

Steps to Reproduce:
NA

Actual results:
Doc does not mention about 6.8 and 7.3 as RHEL or RHEV-H host compatibility.

Expected results:
6.8 and 7.3 as RHEL or RHEV-H host compatibility with respect to RHEV 3.5 version need to be updated in docs.

Additional info:

Comment 1 Yaniv Lavi 2016-11-29 12:52:46 UTC
We only support RHEL 7.2 and RHEL 6.8 with 3.5.
We will update the guide on 7.3 support for 3.6 and 4.0 once that support is in the errata.

6.8 support text will be adde as part of BZ #1387560.

Comment 2 Lucy Bopf 2016-11-29 13:16:24 UTC
And RHEL 7.3 support information for 4.0 is tracked separately (due to separate release timelines) in bug 1397237.

Comment 3 Lucy Bopf 2017-01-11 04:10:33 UTC
Assigning to Byron for review.

Byron, this information should be added and published with the 3.6.10 release.


Note You need to log in before you can comment on or make changes to this bug.