Bug 1398704 - KDE Plasma user manager is empty
Summary: KDE Plasma user manager is empty
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-user-manager
Version: 25
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-25 16:04 UTC by Johann
Modified: 2017-08-26 11:57 UTC (History)
4 users (show)

Fixed In Version: plasma-user-manager-5.8.5-2.fc25 plasma-user-manager-5.8.5-2.fc24
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 21:21:09 UTC


Attachments (Terms of Use)
user_manager screen (36.23 KB, image/png)
2016-11-25 16:04 UTC, Johann
no flags Details


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 372933 None None None 2016-11-25 21:38:49 UTC

Description Johann 2016-11-25 16:04:01 UTC
Created attachment 1224391 [details]
user_manager screen

Description of problem:
In KDE, users are not listed in the user manager application and thus cannot be edited.


Steps to Reproduce:
1. Install Fedora KDE spin (24 or 25)
2. Open user manager.

Actual results:
No users are listed

Expected results:
Existing users should be listed

Comment 1 Rex Dieter 2016-11-25 20:14:14 UTC
I cannot reproduce on my box.

I recommend you report this upstream @ bugs.kde.org

Comment 2 Johann 2016-11-25 21:38:49 UTC
Reported at https://bugs.kde.org/show_bug.cgi?id=372933

Comment 3 Rex Dieter 2016-11-26 14:08:28 UTC
Thank you

Comment 4 Elia Devito 2016-12-06 23:28:31 UTC
dnf install accountsservice-libs fix this on my macchine

Comment 5 Johann 2016-12-07 06:07:47 UTC
dnf install accountsservice-libs fixes this for me too, so this report can be closed

Comment 6 Fedora Update System 2017-01-31 13:08:34 UTC
plasma-user-manager-5.8.5-2.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-e7ed24441d

Comment 7 Fedora Update System 2017-01-31 16:24:05 UTC
plasma-user-manager-5.8.5-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-ea76f70acf

Comment 8 Fedora Update System 2017-01-31 22:51:15 UTC
plasma-user-manager-5.8.5-2.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-ea76f70acf

Comment 9 Fedora Update System 2017-01-31 23:49:53 UTC
plasma-user-manager-5.8.5-2.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-e7ed24441d

Comment 10 Fedora Update System 2017-02-01 21:21:09 UTC
plasma-user-manager-5.8.5-2.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2017-02-09 20:50:20 UTC
plasma-user-manager-5.8.5-2.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 12 switcher 2017-08-26 11:57:34 UTC
I am getting the blank user-manager screen.
plasma-user-manager 5.9.5-1.fc25 x86_64 is installed
accountsservice-libs-0.6.42-1.fc25.x86_64 is installed

Fedora 25 is installed
Hardware is Intel NUC7i5bnh

Problem occurs on following kernels:
4.12.8-200.fc25.x86_64 (server edition)
4.11.12-200.fc25.x86_64  (server edition)
4.11.11-200.fc25.x86_64  (server edition)


Note You need to log in before you can comment on or make changes to this bug.