Bug 1398886 - systemd: CPUQuota= values > 100% are invalid since v231
Summary: systemd: CPUQuota= values > 100% are invalid since v231
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd   
(Show other bugs)
Version: 25
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-27 01:37 UTC by Anthony Messina
Modified: 2017-08-13 02:59 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-13 02:59:37 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github systemd systemd issues 3851 None None None 2016-11-27 01:38 UTC

Description Anthony Messina 2016-11-27 01:37:20 UTC
For error: /usr/lib/systemd/system/<unit-file>:8] CPU quota '600%' invalid. Ignoring.

Please backport fix (to F25) for upstream regression in systemd CPUQuota= values > 100% first indicated in https://github.com/systemd/systemd/issues/3851 and fixed in https://github.com/systemd/systemd/pull/3886

Comment 1 Anthony Messina 2017-01-14 18:06:15 UTC
Do you require additional information to get this fix backported?

Comment 2 Anthony Messina 2017-08-13 02:59:37 UTC
Well, since Fedora 26 has the upstream fix, I guess we'll close this one.


Note You need to log in before you can comment on or make changes to this bug.