Bug 139890 - rhgb locks up fresh install - multiple archs / machines tested
rhgb locks up fresh install - multiple archs / machines tested
Status: CLOSED DUPLICATE of bug 135574
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-18 12:23 EST by Glover George
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glover George 2004-11-18 12:23:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
I've seen this problem on the list a lot, so to help others, I'll show
our systems that see this as well.  These are fresh installs of fedora
core 3 on the following:

AMD Athlon 64 3000+
Fedora Core 3 (64bit and 32bit)
Nvidia GeForce FX 5700
Locks up at "Configuring kernel paramters" every time if rhgb is
passed to the kernel.

Also on our other 10 machines...
Dual Intel Pentium 4 Xeons (2.4ghz)
Fedora Core 3 (x86 32bit)
Nvidia Quadro4 900XGL

This occurs at first boot like i said, before i have the chance to
install the nvidia binary driver, so it's using the one shipped with
fedora core 3.

On all systems, does this EVERY TIME if rhgb is passed to the kernel.
 Maybe an update would fix it, but this happens on MANY different
archs, to lots of different people on VERY COMMON Nvidia cards.  I
know the history behind Nvidia, and all the closed source...bla bla
bla... but this should have been a show stopper Redhat!!!


Version-Release number of selected component (if applicable):
rhgb-0.15.1-1.FC3

How reproducible:
Always

Steps to Reproduce:
1. Install fedora core 3 on the types of machines listed above
2. Just sit there and watch at boot up.  It will freeze at configuring
kernel paramters
3. Be frustrated at a missed show stopping bug, something that's been
around in some form or another since FC1
    

Actual Results:  Machine locks up, requring hard reboot.

Expected Results:  I should have my pretty little first boot graphical
screen.

Additional info:
Comment 1 Daniel Veillard 2004-11-18 12:39:00 EST
xorg starts but fails to initialize the graphic card. rhgb can't
start but should not block the boot process.

Daniel

*** This bug has been marked as a duplicate of 135574 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.