Bug 139919 - SATA confusion on install
Summary: SATA confusion on install
Status: CLOSED DUPLICATE of bug 121848
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-18 19:34 UTC by Horst H. von Brand
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2004-11-18 19:34:49 UTC
Description of problem:
Trying to update a FC2 installation on lvm on SATA disks, it complains it can't
find swap partition /dev/hdg3 (as in /etc/fstab), which is now /dev/sda3

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installation
2.
3.
  
Actual results:
Doesn't find swap /dev/hdg3

Expected results:
Find swap on /dev/sda3


Additional info:
/etc/fstab has /dev/hdg3, editing that one gets the update started

Comment 1 Jeremy Katz 2004-11-18 19:39:11 UTC

*** This bug has been marked as a duplicate of 121848 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.