Bug 1399848 - SELinux is preventing iw from 'write' accesses on the file /run/tlp/lock_tlp.
Summary: SELinux is preventing iw from 'write' accesses on the file /run/tlp/lock_tlp.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lukas Vrabec
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b20c337e720da56299744c81090...
: 1371676 1409039 1413708 1414367 1420952 1433106 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-29 21:57 UTC by Heiko Adams
Modified: 2017-08-15 21:46 UTC (History)
57 users (show)

Fixed In Version: selinux-policy-3.13.1-225.18.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-14 07:22:48 UTC
Type: ---


Attachments (Terms of Use)

Description Heiko Adams 2016-11-29 21:57:27 UTC
Description of problem:
SELinux is preventing iw from 'write' accesses on the file /run/tlp/lock_tlp.

*****  Plugin catchall (100. confidence) suggests   **************************

If sie denken, dass es iw standardmäßig erlaubt sein sollte, write Zugriff auf lock_tlp file zu erhalten.
Then sie sollten dies als Fehler melden.
Um diesen Zugriff zu erlauben, können Sie ein lokales Richtlinien-Modul erstellen.
Do
allow this access for now by executing:
# ausearch -c 'iw' --raw | audit2allow -M my-iw
# semodule -X 300 -i my-iw.pp

Additional Information:
Source Context                system_u:system_r:ifconfig_t:s0-s0:c0.c1023
Target Context                system_u:object_r:tlp_var_run_t:s0
Target Objects                /run/tlp/lock_tlp [ file ]
Source                        iw
Source Path                   iw
Port                          <Unknown>
Host                          (removed)
Source RPM Packages           
Target RPM Packages           
Policy RPM                    selinux-policy-3.13.1-225.fc25.noarch
Selinux Enabled               True
Policy Type                   targeted
Enforcing Mode                Enforcing
Host Name                     (removed)
Platform                      Linux (removed) 4.8.10-300.fc25.x86_64 #1 SMP Mon
                              Nov 21 18:59:16 UTC 2016 x86_64 x86_64
Alert Count                   2
First Seen                    2016-11-29 22:56:43 CET
Last Seen                     2016-11-29 22:56:44 CET
Local ID                      88d21211-38aa-449e-8349-66b155d6698c

Raw Audit Messages
type=AVC msg=audit(1480456604.0:1744): avc:  denied  { write } for  pid=8091 comm="ethtool" path="/run/tlp/lock_tlp" dev="tmpfs" ino=25035 scontext=system_u:system_r:ifconfig_t:s0-s0:c0.c1023 tcontext=system_u:object_r:tlp_var_run_t:s0 tclass=file permissive=0


Hash: iw,ifconfig_t,tlp_var_run_t,file,write

Version-Release number of selected component:
selinux-policy-3.13.1-225.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.8.10-300.fc25.x86_64
type:           libreport

Comment 2 Alexander Korsunsky 2016-12-12 11:22:00 UTC
This particular denial is part of long list of denials from the packages tlp and tlp-rdw.

I reported them in bug #1403782 .

Comment 3 Frank Büttner 2016-12-12 12:24:21 UTC
Description of problem:
Plug in power supply.

Version-Release number of selected component:
selinux-policy-3.13.1-225.1.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.8.12-300.fc25.x86_64
type:           libreport

Comment 4 Gavin Simpson 2016-12-14 23:06:03 UTC
Description of problem:
The SE Linux alert was generated immediately after I plugged my laptop into the main power after running on battery for 30 minutes or so.

Version-Release number of selected component:
selinux-policy-3.13.1-225.3.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.8.13-300.fc25.x86_64
type:           libreport

Comment 5 cgv 2016-12-22 17:26:18 UTC
Description of problem:
Everytime i put the ac adapter and witch from battery mode to ac mode on my thinkpad t440 i7 i get the alert

Version-Release number of selected component:
selinux-policy-3.13.1-225.3.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.8.14-300.fc25.x86_64
type:           libreport

Comment 6 Jason Birch 2016-12-29 03:59:45 UTC
*** Bug 1409039 has been marked as a duplicate of this bug. ***

Comment 7 GS 2016-12-29 14:07:10 UTC
Description of problem:
Plugged laptop into power adapter.

Version-Release number of selected component:
selinux-policy-3.13.1-225.3.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.8.15-300.fc25.x86_64
type:           libreport

Comment 8 GS 2016-12-29 20:19:36 UTC
Description of problem:
Unplugged power cord.

Version-Release number of selected component:
selinux-policy-3.13.1-225.3.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.8.15-300.fc25.x86_64
type:           libreport

Comment 9 arturpolak1 2017-01-08 07:56:56 UTC
Description of problem:
Plug out power cord

Version-Release number of selected component:
selinux-policy-3.13.1-225.3.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.8.15-300.fc25.x86_64
type:           libreport

Comment 10 Shaun Assam 2017-01-09 17:27:27 UTC
Description of problem:
- Plugged-in AC adapter; message appeared in SELinux Alert Browser.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.8.15-300.fc25.x86_64
type:           libreport

Comment 11 umbetu 2017-01-12 17:18:29 UTC
Description of problem:
Just Started PC and it gave me this warning.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.8.16-300.fc25.x86_64
type:           libreport

Comment 12 Graham Miller 2017-01-15 03:42:34 UTC
Description of problem:
Remove power from laptop causes this alert. So far this seems to be the only alert left from TLP.
The alerts connecting iw to netlink_generic_socket have been resolved by the selinux-policy-3.13.1-225.6.fc25 update that went live recenlty.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.8.15-300.fc25.x86_64
type:           libreport

Comment 13 Russ Otto 2017-01-16 18:14:43 UTC
*** Bug 1413708 has been marked as a duplicate of this bug. ***

Comment 14 NMueller 2017-01-18 10:55:53 UTC
Description of problem:
This happend during the upgrade process to tlp-0.9-1.fc25.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.3-200.fc25.x86_64
type:           libreport

Comment 15 Marco Kundt 2017-01-18 10:58:05 UTC
*** Bug 1414367 has been marked as a duplicate of this bug. ***

Comment 16 arturpolak1 2017-01-18 18:22:00 UTC
Description of problem:
plugged out & plugged in AC adapter

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.3-200.fc25.x86_64
type:           libreport

Comment 17 arturpolak1 2017-01-18 18:28:58 UTC
Description of problem:
plugged out AC adapter

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.3-200.fc25.x86_64
type:           libreport

Comment 18 Jose Mantilla 2017-01-19 16:28:11 UTC
Description of problem:
I have installed the tlp package for power saving but selinux lock it and without a policy the package does'nt save power.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.3-200.fc25.x86_64
type:           libreport

Comment 19 Frank Büttner 2017-01-20 20:53:27 UTC
Description of problem:
Plug in power supply

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.3-200.fc25.x86_64
type:           libreport

Comment 20 Andre Brait 2017-01-20 22:51:12 UTC
Description of problem:
Plugging the power adapter in

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.4-201.fc25.x86_64
type:           libreport

Comment 21 Frank Büttner 2017-01-27 19:22:09 UTC
Description of problem:
Plug in power adapter

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.5-200.fc25.x86_64
type:           libreport

Comment 22 Sureyya Sahin 2017-01-28 01:19:00 UTC
Description of problem:
Unplugging my laptop gave me this error. Not sure if this is related but I have tlp installed.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.5-200.fc25.x86_64
type:           libreport

Comment 23 Sureyya Sahin 2017-01-28 01:22:41 UTC
Description of problem:
Unplugged my laptop from the ac and received this problem.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.5-200.fc25.x86_64
type:           libreport

Comment 24 Dan Taylor 2017-01-29 02:12:05 UTC
Description of problem:
1/ install TLP
2/ unplug laptop from wall power

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.5-200.fc25.x86_64
type:           libreport

Comment 25 blasonariocremonese 2017-01-31 13:41:14 UTC
Description of problem:
After connecting the notebook (Thinkpad X220 with tlp installed) with power, Selinux told me that AVC was blocked.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.5-200.fc25.x86_64
type:           libreport

Comment 26 GS 2017-02-06 23:50:52 UTC
Description of problem:
Plugged in power cord.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.6-200.fc25.x86_64
type:           libreport

Comment 27 blasonariocremonese 2017-02-07 13:56:22 UTC
Description of problem:
After linking the laptop to charger, Selinux gave me this alarm.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.6-200.fc25.x86_64
type:           libreport

Comment 28 jdeustice 2017-02-09 23:39:37 UTC
*** Bug 1420952 has been marked as a duplicate of this bug. ***

Comment 29 Biji 2017-02-11 01:01:36 UTC
Description of problem:
after resume from hibernate (fedora 25)
I dont want to disable selinux

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.0-0.rc7.git2.2.fc26.x86_64
type:           libreport

Comment 30 Jonathan Haas 2017-02-23 18:04:48 UTC
Description of problem:
Waking Laptop up from sleep without power connected

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.0-0.rc2.git1.2.fc26.x86_64
type:           libreport

Comment 31 Herve Nicol 2017-02-24 16:23:00 UTC
Description of problem:
Using TLP to improve my laptop's on-battery life.
When I unplug my laptop from AC, it spawns this alert.
It seems legit to me that iw and tlp interact together in these cases.

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.10-200.fc25.x86_64
type:           libreport

Comment 32 Woi 2017-02-24 17:44:09 UTC
Description of problem:
docking/undocking my X1 Carbon 2016 from docking station or power supply

Version-Release number of selected component:
selinux-policy-3.13.1-225.6.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.10-200.fc25.x86_64
type:           libreport

Comment 33 jg 2017-03-01 12:28:34 UTC
Description of problem:
Happens frequently. Most commonly noted when the system awakes (Dell XPS 13 9350)

Version-Release number of selected component:
selinux-policy-3.13.1-225.11.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.11-200.fc25.x86_64
type:           libreport

Comment 34 DELETED 2017-03-02 20:20:04 UTC
Description of problem:
Installed tlp on a fresh install on a Dell precision 5510

Version-Release number of selected component:
selinux-policy-3.13.1-225.11.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.12-200.fc25.x86_64
type:           libreport

Comment 35 Woi 2017-03-07 12:40:18 UTC
Description of problem:
Install tlp and plugin or unplug the power supply

Version-Release number of selected component:
selinux-policy-3.13.1-225.11.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.13-200.fc25.x86_64
type:           libreport

Comment 36 Yamin 2017-03-13 14:43:29 UTC
*** Bug 1371676 has been marked as a duplicate of this bug. ***

Comment 37 arturpolak1 2017-03-16 20:15:17 UTC
*** Bug 1433106 has been marked as a duplicate of this bug. ***

Comment 38 Sebastian Potasiak 2017-03-18 13:40:26 UTC
Description of problem:
Every time tlp changes it's status (see step 3. below).

Reproduce:

1. Install tlp: 
dnf install tlp

2. Start tlp:
tlp start

3. Any of the following events (and others that might cause tlp to change it's status):
- AC plugged in
- AC unplugged
- Battery fully charged

Version-Release number of selected component:
selinux-policy-3.13.1-225.11.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.14-200.fc25.x86_64
type:           libreport

Comment 39 Daniel Brodie 2017-03-28 18:33:38 UTC
Description of problem:
Unplugging cable with tlp installed

Version-Release number of selected component:
selinux-policy-3.13.1-225.11.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.9.14-200.fc25.x86_64
type:           libreport

Comment 40 Frank Büttner 2017-03-28 18:51:56 UTC
Description of problem:
Plug in power supply

Version-Release number of selected component:
selinux-policy-3.13.1-225.11.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.5-200.fc25.x86_64
type:           libreport

Comment 41 drifterrx82015 2017-03-29 21:36:13 UTC
Description of problem:
every time i boot the system this comes up. There is also a ACPI ram fail at the start

Version-Release number of selected component:
selinux-policy-3.13.1-225.11.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.5-200.fc25.x86_64
type:           libreport

Comment 42 penguin01210 2017-04-01 12:49:17 UTC
Description of problem:
When the charging plug on the laptop is removed, the SELinux denial notification shows up; 
this may be caused by TLP power management

Version-Release number of selected component:
selinux-policy-3.13.1-225.11.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.6-200.fc25.x86_64
type:           libreport

Comment 43 xzj8b3 2017-04-13 17:19:43 UTC
Description of problem:
I hope the problem can be solved on Fedora 26 also because it triggered off time errors and perhaps already from Fedora 23!

Version-Release number of selected component:
selinux-policy-3.13.1-225.11.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.8-200.fc25.x86_64
type:           libreport

Comment 44 xzj8b3 2017-04-13 20:19:46 UTC
Description of problem:
IF Linux is a good tool, but not easy to use for newbies to Fedora and block too often necessary components that then create errors at the same desktop being switched off or even in "permissive"

Version-Release number of selected component:
selinux-policy-3.13.1-225.11.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.8-200.fc25.x86_64
type:           libreport

Comment 45 Yaniv Kaul 2017-04-23 06:57:15 UTC
(In reply to Lukas Vrabec from comment #1)
> https://bodhi.fedoraproject.org/updates/FEDORA-2016-9d027c3768

This was obsolete by https://bodhi.fedoraproject.org/updates/FEDORA-2016-e3864b8972 , which is selinux-policy-3.13.1-225.1.fc25 .
Since I have selinux-policy-3.13.1-225.11.fc25.noarch and still seeing this, I assume it is not fixed. Perhaps it's not included, as I don't see this BZ in the changelog.
Re-opening.

Comment 46 bugreports 2017-04-27 23:41:26 UTC
Description of problem:
After installing TLP on a Thinkpad 430, about 25 warnings come up from SELinux whenever the laptop starts charging.

Version-Release number of selected component:
selinux-policy-3.13.1-225.13.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.11-200.fc25.x86_64
type:           libreport

Comment 47 Jason D. Clinton 2017-04-30 19:45:58 UTC
Description of problem:
TLP running in background; no custom conifguration.

Version-Release number of selected component:
selinux-policy-3.13.1-225.13.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.11.0-0.rc7.git0.1.fc26.x86_64
type:           libreport

Comment 48 Vitor Schiavo 2017-05-04 00:33:49 UTC
Description of problem:
This error pop up on my windows and told me to report error to try to solve.

Version-Release number of selected component:
selinux-policy-3.13.1-225.13.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.12-200.fc25.x86_64
type:           libreport

Comment 49 Youssef 2017-05-19 15:23:54 UTC
Description of problem:
I installed and enabled TLP from the official repositories.

Version-Release number of selected component:
selinux-policy-3.13.1-225.13.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.15-200.fc25.x86_64
type:           libreport

Comment 50 Youssef 2017-05-22 05:07:34 UTC
Description of problem:
I plugged the laptop in while TLP was enabled with the default profile.

Version-Release number of selected component:
selinux-policy-3.13.1-225.13.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.15-200.fc25.x86_64
type:           libreport

Comment 51 Youssef 2017-05-23 14:19:17 UTC
Description of problem:
Switched from plugged in to battery while default TLP profile was enabled.

Version-Release number of selected component:
selinux-policy-3.13.1-225.13.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.15-200.fc25.x86_64
type:           libreport

Comment 52 Ian Taylor 2017-05-23 18:29:00 UTC
Description of problem:
resume Thinkpad X1 Carbon from suspend

Please let me know if additional information is required

Version-Release number of selected component:
selinux-policy-3.13.1-225.16.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.15-200.fc25.x86_64
type:           libreport

Comment 53 Udyant Wig 2017-05-28 04:44:47 UTC
Description of problem:
I had installed TLP to better manage battery life on my laptop.

Version-Release number of selected component:
selinux-policy-3.13.1-225.16.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.17-200.fc25.x86_64
type:           libreport

Comment 54 Dario Menin 2017-05-28 08:55:55 UTC
Description of problem:
The error happens unplugging the power cord and plugging it on again

Version-Release number of selected component:
selinux-policy-3.13.1-225.16.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.17-200.fc25.x86_64
type:           libreport

Comment 55 Kris 2017-05-30 01:15:55 UTC
Description of problem:
My battery on my laptop was low, and I plugged in the charger.

Version-Release number of selected component:
selinux-policy-3.13.1-225.16.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.10.17-200.fc25.x86_64
type:           libreport

Comment 56 Fedora Update System 2017-06-08 11:29:22 UTC
selinux-policy-3.13.1-225.18.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-45ca9bfcb6

Comment 57 Brendan Early 2017-06-08 20:00:55 UTC
Description of problem:
Plugged in laptop charger on critical battery and AVC denial happened

Version-Release number of selected component:
selinux-policy-3.13.1-225.16.fc25.noarch

Additional info:
reporter:       libreport-2.8.0
hashmarkername: setroubleshoot
kernel:         4.11.3-202.fc25.x86_64
type:           libreport

Comment 58 Fedora Update System 2017-06-09 13:40:06 UTC
selinux-policy-3.13.1-225.18.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-45ca9bfcb6

Comment 59 Fedora Update System 2017-06-14 07:22:48 UTC
selinux-policy-3.13.1-225.18.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 60 Fernando 2017-08-15 21:46:06 UTC
Still having this problem. Fedora 26.


Note You need to log in before you can comment on or make changes to this bug.