Bug 140000 - Use the sans-serif font instead of serif font
Use the sans-serif font instead of serif font
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
: i18n
Depends On:
Blocks: IIIMF 137149
  Show dependency treegraph
 
Reported: 2004-11-19 02:56 EST by Akira TAGOH
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-23 01:15:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2004-11-19 02:56:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
Since httx has been modified to highlight the selected candidate word,
it's difficult to look at the glyphs so that the glyph line of the
serif font is too narrow, and though it's gulim font issue, some
characters are out of window on ko_KR. so changing the font to the
sans-serif would be better IMHO.
Comment 2 Leon Ho 2004-11-23 01:15:50 EST
Confirmed it is using Sans in -9.EL. Closing for RHEL4.

Note You need to log in before you can comment on or make changes to this bug.