Bug 140007 - webalizer depends on compat-db
Summary: webalizer depends on compat-db
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: webalizer (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-19 09:14 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 2.01_10-26
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-19 09:21:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-11-19 09:14:13 UTC
Description of problem:
webalizer depends on compat-db, because it wasn't rebuilt against
db4-4.3.21-1.

Version-Release number of selected component (if applicable):
webalizer-2.01_10-25

How reproducible:
rpm -e compat-db
 
Actual results / Expected results:
webalizer rebuilt against latest db4.

Comment 1 Joe Orton 2004-11-19 09:21:14 UTC
Thanks Robert.


Note You need to log in before you can comment on or make changes to this bug.