Bug 14002 - Finger bug from 6.2 still present in beta
Finger bug from 6.2 still present in beta
Status: CLOSED DUPLICATE of bug 6728
Product: Red Hat Linux
Classification: Retired
Component: finger (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Depends On: 6728
  Show dependency treegraph
Reported: 2000-07-14 17:28 EDT by Christian Rose
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-04 16:28:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2000-07-14 17:28:48 EDT
Bug 6728 is still present in beta 3.

finger /Wuser
finger /wuser
gives "no such user", when it, according to brylow@cs.purdue.edu, should be
equal to finger -l user.

I'm reporting this as a duplicate bug here, because I can't change the
status of the original bug to a beta bug.
Comment 1 Jeff Johnson 2000-07-22 15:06:00 EDT
Fixed in finger-0.17-3.
Comment 2 Christian Rose 2000-08-04 14:37:24 EDT
I can't verify that on Pinstripe (finger 0.17-3).

finger /W user


finger /w user

produce correct results, but not

finger /Wuser


finger /wuser

They just return "unknown user".
Comment 3 Jeff Johnson 2000-08-04 16:24:28 EDT

*** This bug has been marked as a duplicate of 6728 ***
Comment 4 Christian Rose 2000-08-04 16:35:27 EDT
Closing this.

Note You need to log in before you can comment on or make changes to this bug.