Bug 140023 - kernel: sym1:1:0:phase change 6-7 11@393a3f84 resid=6
kernel: sym1:1:0:phase change 6-7 11@393a3f84 resid=6
Status: CLOSED DUPLICATE of bug 139949
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
athlon Linux
high Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-19 07:44 EST by Steffen Mann
Modified: 2015-01-04 17:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steffen Mann 2004-11-19 07:44:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10.1

Description of problem:
kernel-2.6.9-1.667
Problem seems to be in the
/lib/modules/2.6.9-1.667/kernel/drivers/scsi/sym53c8xx_2/sym53c8xx.ko

sym53c8xx module.

This spills error messages like crazy in /var/log/messages :

Nov 19 12:29:48 steffen last message repeated 30 times
Nov 19 12:29:49 steffen kernel: sym1:1:0:phase change 6-7 11@3fd33f84
resid=6.
Nov 19 12:29:49 steffen last message repeated 2 times
Nov 19 12:29:49 steffen kernel: sym1:1:0:phase change 6-7 11@393a0784
resid=6.
Nov 19 12:29:49 steffen last message repeated 2 times
Nov 19 12:29:49 steffen kernel: sym1:1:0:phase change 6-7 11@393a0384
resid=6.
Nov 19 12:29:53 steffen last message repeated 17 times
Nov 19 12:29:54 steffen kernel: sym1:1:0:phase change 6-7 11@3c21cf84
resid=6.
Nov 19 12:29:54 steffen kernel: sym1:1:0:phase change 6-7 11@3c21cf84
resid=6.
Nov 19 12:29:54 steffen kernel: sym1:1:0:phase change 6-7 11@3e0fe784
resid=6.
Nov 19 12:30:25 steffen last message repeated 20 times
Nov 19 12:30:25 steffen kernel: sym1:1:0:phase change 6-7 11@3e0fe784
resid=6.
Nov 19 12:30:25 steffen kernel: sym1:1:0:phase change 6-7 11@3c21cf84
resid=6.
Nov 19 12:30:25 steffen last message repeated 7 times
Nov 19 12:30:30 steffen kernel: sym1:1:0:phase change 6-7 11@393a0384
resid=6.
Nov 19 12:30:33 steffen last message repeated 8 times
Nov 19 12:30:36 steffen kernel: sym1:1:0:phase change 6-7 11@393a0784
resid=6.
Nov 19 12:31:07 steffen last message repeated 17 times
Nov 19 12:31:43 steffen last message repeated 16 times
Nov 19 12:31:49 steffen kernel: sym1:1:0:phase change 6-7 11@393a3f84
resid=6.
Nov 19 12:31:49 steffen kernel: sym1:1:0:phase change 6-7 11@393a3f84
resid=6.
Nov 19 12:31:49 steffen kernel: sym1:1:0:phase change 6-7 11@393a0784
resid=6.
Nov 19 12:32:23 steffen last message repeated 22 times



Version-Release number of selected component (if applicable):
kernel-2.6.9-1.667

How reproducible:
Always

Steps to Reproduce:
1.less /var/log/messages
2.
3.
    

Actual Results:  Nov 19 12:29:48 steffen last message repeated 30 times
Nov 19 12:29:49 steffen kernel: sym1:1:0:phase change 6-7 11@3fd33f84
resid=6.
Nov 19 12:29:49 steffen last message repeated 2 times
Nov 19 12:29:49 steffen kernel: sym1:1:0:phase change 6-7 11@393a0784
resid=6.
Nov 19 12:29:49 steffen last message repeated 2 times
Nov 19 12:29:49 steffen kernel: sym1:1:0:phase change 6-7 11@393a0384
resid=6.
Nov 19 12:29:53 steffen last message repeated 17 times
Nov 19 12:29:54 steffen kernel: sym1:1:0:phase change 6-7 11@3c21cf84
resid=6.
Nov 19 12:29:54 steffen kernel: sym1:1:0:phase change 6-7 11@3c21cf84
resid=6.
Nov 19 12:29:54 steffen kernel: sym1:1:0:phase change 6-7 11@3e0fe784
resid=6.
Nov 19 12:30:25 steffen last message repeated 20 times
Nov 19 12:30:25 steffen kernel: sym1:1:0:phase change 6-7 11@3e0fe784
resid=6.
Nov 19 12:30:25 steffen kernel: sym1:1:0:phase change 6-7 11@3c21cf84
resid=6.
Nov 19 12:30:25 steffen last message repeated 7 times
Nov 19 12:30:30 steffen kernel: sym1:1:0:phase change 6-7 11@393a0384
resid=6.
Nov 19 12:30:33 steffen last message repeated 8 times
Nov 19 12:30:36 steffen kernel: sym1:1:0:phase change 6-7 11@393a0784
resid=6.
Nov 19 12:31:07 steffen last message repeated 17 times
Nov 19 12:31:43 steffen last message repeated 16 times
Nov 19 12:31:49 steffen kernel: sym1:1:0:phase change 6-7 11@393a3f84
resid=6.
Nov 19 12:31:49 steffen kernel: sym1:1:0:phase change 6-7 11@393a3f84
resid=6.
Nov 19 12:31:49 steffen kernel: sym1:1:0:phase change 6-7 11@393a0784
resid=6.
Nov 19 12:32:23 steffen last message repeated 22 times


Expected Results:  No error messages fixed driver

Additional info:

Let me know if you need anything like a sysreport and so on.

Data that seems to be related to this:

http://www.uwsg.iu.edu/hypermail/linux/kernel/9905.0/1178.html
http://linux.derkeiler.com/Mailing-Lists/Kernel/2003-09/2323.html
Comment 1 Marek Kassur 2004-11-20 19:17:57 EST
I have got that too.

Lot of phase change messages, ususally when system boots:
kernel: sym0:0:0:phase change 6-7 11@2df6eb84 resid=6.
System is very slow when this happens (root directory is on sym0:0:0).

I've seen bus reset once:
kernel: sym0:0:0:phase change 6-7 11@2f0a0784 resid=6.
last message repeated 51 times
kernel: sym0:0:0:phase change 6-7 11@2f0a0f84 resid=6.
last message repeated 19 times
kernel: sym0: SCSI parity error detected: SCR1=132 DBC=50000000 SBCL=0
kernel: sym0:0:0: ABORT operation started.
kernel: sym0:0:0: ABORT operation timed-out.
kernel: sym0:0:0: ABORT operation started.
bpmok kernel: sym0:0:0: ABORT operation timed-out.
kernel: sym0:0:0: DEVICE RESET operation started.
kernel: sym0:0:0: DEVICE RESET operation timed-out.
kernel: sym0:0:0: BUS RESET operation started.
kernel: sym0: SCSI BUS reset detected.
kernel: sym0: SCSI BUS has been reset.
kernel: sym0:0:0: BUS RESET operation complete.
kernel: sym0:0:0:phase change 6-7 11@2ebd4b84 resid=6.
kernel: sym0:0:0:phase change 6-7 9@2ebd4b90 resid=6.
kernel: sym0:1:0:phase change 6-7 11@2ebd4784 resid=6.
kernel: sym0:1:0:phase change 6-7 9@2ebd4b90 resid=6.

Sometimes it stops after boot ends, sometimes it happens all the time.

Kernel: 2.6.9-1.678_FC3smp

lspci -v -s 02:01.0
02:01.0 SCSI storage controller: LSI Logic / Symbios Logic 53c895 (rev 01)
        Subsystem: Tekram Technology Co.,Ltd. DC-390U2B SCSI adapter
        Flags: bus master, medium devsel, latency 32, IRQ 209
        I/O ports at b800 [size=256]
        Memory at feaffc00 (32-bit, non-prefetchable) [size=256]
        Memory at feafe000 (32-bit, non-prefetchable) [size=4K]
        Expansion ROM at feae0000 [disabled] [size=64K]
Comment 2 Steffen Mann 2004-11-22 08:00:16 EST
Updated the system as we had new kenels over the weekend, but still
happens:

 2.6.9-1.681_FC3 #1 Thu Nov 18 15:10:10 EST 2004 i686 athlon i386
GNU/Linux
Comment 3 Marek Kassur 2004-11-24 19:19:56 EST
I had to remove the Sym 53c895, it hangs my server lately with journal
error messages. I have Adaptec SCSI card now and no warnings or errors.
I've installed 53c895 card in one of my test servers, so I can test it
there.
Comment 4 Steffen Mann 2005-01-14 08:58:42 EST
[root@Steffen ~]# tail -f /var/log/messages
Jan 14 13:52:56 steffen last message repeated 7 times
Jan 14 13:52:56 steffen kernel: sym1:1:0:phase change 6-7 11@37996f84
resid=6.
Jan 14 13:53:30 steffen last message repeated 10 times
Jan 14 13:53:30 steffen last message repeated 2 times
Jan 14 13:53:30 steffen kernel: sym1:1:0:phase change 6-7 11@37c4e784
resid=6.
Jan 14 13:53:35 steffen last message repeated 7 times
Jan 14 13:53:40 steffen kernel: sym1:1:0:phase change 6-7 11@37a37784
resid=6.
Jan 14 13:54:15 steffen last message repeated 7 times
Jan 14 13:55:01 steffen last message repeated 5 times
Jan 14 13:55:01 steffen kernel: sym1:1:0:phase change 6-7 11@36c2b384
resid=6.
                                                                     
                                                                     
                
[root@Steffen ~]# uname -a
Linux Steffen 2.6.10-1.737_FC3 #1 Mon Jan 10 13:50:10 EST 2005 i686
athlon i386 GNU/Linux
[root@Steffen ~]#



Update to the latest Kernel still the same issue, logging fills the
logs nicely and slows down the system.

FC2 with Arjans 2.6 Kernel was way faster.
Comment 5 Marc Williams 2005-02-05 09:33:07 EST
Looks like we have the same issue.  I had filed my bug a day earlier
with the same symptoms.  I'll add my cc to this bug as well.  For
details, see:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=139949
Comment 6 Steffen Mann 2005-02-18 03:12:54 EST

*** This bug has been marked as a duplicate of 139949 ***
Comment 7 Tom Trebisky 2005-03-22 20:36:31 EST
I just loaded the 770 kernel and this is worse if anything.
If this is resolved, it isn't clear what the resolution is.
Comment 8 Red Hat Bugzilla 2006-02-21 14:07:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.