Bug 140024 - No encoding in meta. Non-ASCII chars in body
No encoding in meta. Non-ASCII chars in body
Status: CLOSED DUPLICATE of bug 130898
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
http://fedora.redhat.com/docs/release...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-19 07:48 EST by Dave Pawson
Modified: 2009-07-07 00:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Pawson 2004-11-19 07:48:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
Document contains 127+ character positions,
yet the html generated is not stating
an encoding to assist Mozilla to set the encoding.

Version-Release number of selected component (if applicable):
None stated.

How reproducible:
Always

Steps to Reproduce:
1. View source on http://fedora.redhat.com/docs/release-notes/fc3/x86/
2. Set to utf-8 encoding manually
3. such chars are shown correctly
    

Additional info:

Amend the stylesheet to produce a matching encoding 
to that in the XML.
Comment 1 Tammy Fox 2004-11-30 21:27:27 EST
The stylesheet used to generate this document has encoding set to utf-8:

<xsl:output method="html" encoding="utf-8"/>

The problem is that the header information for the file is replaced
with the standard header used for the Fedora website.

So, this bug is actually part of 130898.

*** This bug has been marked as a duplicate of 130898 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.
Comment 3 eric@christensenplace.us 2009-07-07 00:08:47 EDT
Ticket moved to allow products to be removed from BZ.

Note You need to log in before you can comment on or make changes to this bug.