Bug 140028 - acpi_power_off fails on Fujitsu-Siemens Lifebook C1110D
acpi_power_off fails on Fujitsu-Siemens Lifebook C1110D
Status: CLOSED DUPLICATE of bug 132761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks: 154061
  Show dependency treegraph
 
Reported: 2004-11-19 08:34 EST by Bernt Øyvind Thorvaldsen
Modified: 2015-01-04 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-19 16:26:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernt Øyvind Thorvaldsen 2004-11-19 08:34:15 EST
Description of problem:
Shutdown sequence OK until "acpi_power_off" appears on screen, screen
gets blank, but computer restarts when closing the lid. 

APM is disabled (this laptop doesn't support it), and disabling ACPI
is no solution, because it controls the fan.

Version-Release number of selected component (if applicable):
2.6.9-1.678_FC3

How reproducible:
Always

Steps to Reproduce:
1. Choose Log out / Shutdown from menu.

    

Actual Results:  Shutdown sequence OK until "acpi_power_off" appears
on screen, screen gets blank, but computer restarts when closing the lid.

Expected Results:  Proper shutdown.

Additional info:

I'm aware of earlier reports on similar cases, but it's still not
fixed in the updated version the FC3-kernel.
Comment 1 Dave Jones 2004-11-19 16:26:32 EST

*** This bug has been marked as a duplicate of 132761 ***
Comment 2 Bernt Øyvind Thorvaldsen 2004-11-20 06:33:02 EST
The referred duplicate I a'm aware of. The problem is still in FC 3, 
there is a patch, but it's obviously not worked into the present 
kernel. Why? Shouldn't an OS manage to shutdown acpi-based laptops, 
without the users having to rebuild the kernel..? 
 
Best regards, 
Bernt Øyvind 

Note You need to log in before you can comment on or make changes to this bug.