Bug 1400383 - ipython - please update to 5.x LTS release
ipython - please update to 5.x LTS release
Status: CLOSED DUPLICATE of bug 1408250
Product: Fedora
Classification: Fedora
Component: ipython (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-11-30 22:19 EST by Mukundan Ragavan
Modified: 2017-02-09 16:04 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-09 16:04:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mukundan Ragavan 2016-11-30 22:19:22 EST
Are there any plans to update ipython to 5.x LTS release?

Updating this would benefit this review - https://bugzilla.redhat.com/show_bug.cgi?id=1327981

which will, in turn, help me update spyder to 3.x.


Thanks!
Comment 1 Mukundan Ragavan 2017-01-26 17:46:12 EST
ping.

Any chance this is possible?
Comment 2 Orion Poplawski 2017-01-26 17:57:20 EST
Probably - just needs someone to do the work.
Comment 3 Thomas Spura 2017-02-09 16:04:40 EST
(In reply to Orion Poplawski from comment #2)
> Probably - just needs someone to do the work.

Indeed, any help is appreciated.

(Closing as a dubplicate of a later bug, where more discussion about sagemath is happening.)

*** This bug has been marked as a duplicate of bug 1408250 ***

Note You need to log in before you can comment on or make changes to this bug.