Bug 1400493 - AVCs seen when ganesha cluster nodes are rebooted
Summary: AVCs seen when ganesha cluster nodes are rebooted
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy
Version: 7.3
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Lukas Vrabec
QA Contact: Milos Malik
Mirek Jahoda
URL:
Whiteboard:
: 1400543 (view as bug list)
Depends On:
Blocks: 1400543 1408125
TreeView+ depends on / blocked
 
Reported: 2016-12-01 11:29 UTC by Soumya Koduri
Modified: 2017-08-01 15:17 UTC (History)
19 users (show)

Fixed In Version: selinux-policy-3.13.1-112.el7
Doc Type: Bug Fix
Doc Text:
Due to a missing SELinux rule, when two nodes of a Red Hat Gluster Storage (RHGS) server were restarted, the Pacemaker tool stopped services on all nodes. The rule for the "glusterd_t" domain has been added, and SELinux denials no longer occur during an RHGS server restart.
Clone Of: 1399698
: 1400543 1408125 (view as bug list)
Environment:
Last Closed: 2017-08-01 15:17:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1861 0 normal SHIPPED_LIVE selinux-policy bug fix update 2017-08-01 17:50:24 UTC

Comment 2 Lukas Vrabec 2016-12-09 11:44:42 UTC
*** Bug 1400543 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2017-08-01 15:17:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1861


Note You need to log in before you can comment on or make changes to this bug.